Frage von paulpaulbog, 11

Was kann ich machen, damit dieses ältere Spiel ( Harry Potter 3 ) diese Fehlermeldung nicht mehr anzeigt und das Spiel startet (MEHR UNTEN)?

ICH BIN WIRKLICH VERZWEIFELT! Ich habe nach 3 Wochen endlich das Spiel mal isntalliert bekommen! Und jetzt wollte ich es starten und dann habe ich diese Fehlermeldung bekommen :

No Label

OS: Windows XP 5.1 (Build: 2600) CPU: GenuineIntel PentiumPro-class processor @ 2596 MHz with 1023MB RAM Video: No Video

Bad name index -44/5153

History: ULinkerLoad<<FName <- (LinkerLoad Transient.LinkerLoad7 1589292)) <- FObjectExport<< <- LoadExportMap <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Core.Class hgame.hgame NULL) <- UObject::StaticLoadClass <- InitGameInfo <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine

Ich habe schon viel probiert aber nicht hat bis jetzt geklappt! Ich kann mich noch daran erinnern, dass ich das schonmal hatte und es irgendwie hinbekommen habe! Aber das ist schon ewig her... Ich habe auch schon ALLES mit den Kompatibilitätseinstellungen probiert!

ICH BIN WIRKLICH VERZWEIFELT !!

UND DAS SPIEL LIEF SCHON MAL AUF MEINEM RECHNER!

Antwort
von Neralem, 11

Was hast du für ein System? Antivierensoftware mal deaktiviert?

Kommentar von paulpaulbog ,

Windows 10 ! Ist alles deaktiviert ! :(

Kommentar von Neralem ,

Offensichtlich ist dieses Spiel von 2004 inkompatibel mit Windows 10. Ich schlage vor eine Virtuelle Maschine mit Windows XP zu versuchen.

Keine passende Antwort gefunden?

Fragen Sie die Community