Frage von Bubbles2013, 60

Was ist bei meinem handy wenn bei einer app steht nicht mit dieser version kompatibel?

Antwort
von herrausHH, 40

Dann musst du entweder deine Android- oder iOS-Version aktualisieren, um die App benutzen zu können.

Kommentar von Bubbles2013 ,

und wie geht das?

Kommentar von herrausHH ,

Hast du denn ein Androidhandy oder ein iPhone? :)

Kommentar von Bubbles2013 ,

android

Kommentar von herrausHH ,

Probier mal im Menü "Über das Telefon" in den Einstellungen, ein Software-Update durchzuführen. Es kann sein, dass das nicht geht, da der Anbieter das OTA-Update (OTA = Over the Air) nicht zur Verfügung stellt. 

Dann ist es möglich, z.B. bei einem Samsung-Handy mit der Software Kies das Update über den PC durchzuführen. Dein Handy musst du dafür mit dem PC per Kabel verbinden.

Diese Meldung kann übrigens auch kommen, wenn du versuchst, eine App für ein Tablet auf einem Smartphone zu installieren. Wenn es sich um ein Spiel handelt, ist es auch durchaus möglich, dass die Hardwareanforderungen von deinem Handy nicht erfüllt werden.

Antwort
von Madderinjo, 43

dann geht die app nicht auf deinem handy

Antwort
von chokdee, 38

Das bedeutet, dass die App für einen neuere Version entwickelt wurde.

Antwort
von thenormalo, 39

Das bedeutet das die version des Handys zu alt ist

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten