Frage von DenisSulovic21, 25

Was heißt " Stecken sie den USB Stick mit Software Version 2.1 oder später"?

Was heißt dieses später ? Heißt das das ÄLTERE Versionen akzeptiert werden oder NEUERE ?

Mit freundlichen Grüßen

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von SYSCrashTV, Community-Experte für Computer & PC, 14

Das ist wahrscheinlich nur ein Fehler beim übersetzen.

"latest firmware" heißt übersetzt neuste Firmware wird aber meistens falsch interpretiert, daher glaube ich, dass die Übersetzung hier fehlerhaft ist.

Auch würde es keinen Sinn machen eine bestimmte Version oder niedriger einzustecken, es heißt ja auch Update und nicht Downdate!

Kommentar von DenisSulovic21 ,

Hmm ok aber ich habe nur eine niedrigere Version. Wird es die niedrigere ebenfalls akzeptieren ?

Kommentar von SYSCrashTV ,

Du kannst es mit einer älteren auch versuchen, sollte die Aufforderung nicht verschwinden.

Antwort
von Chiarissima, 25

später bedeutet neuere Versionen als 2.1

Kommentar von DenisSulovic21 ,

WAAAASSS ?? JAJAJA das glaube ich dir nicht.

Kommentar von Chiarissima ,

Langeweile? Keine Freundin? ^^

Kommentar von DenisSulovic21 ,

HEJ ich habe mir eine Festplatte für 810€ gekauft und da steht ich soll USB Stick mit Software 3.0 einlegen oder später. Aber die Software die ich drauf hab hat "nur" die Version 2.1 !! Es geht um meine ps4 !!! Neeeeee

Antwort
von GluecklicheHuhn, 2

Ein Übersetzungsfehler man kann es aber trotzdem entziffern was es wirklich heißen soll. Nämlich: "Stecken sie den USB Stick ein mit Software Version 2.1 oder höher". "Höher" -> eine höhere Version als 2.1 also z.B. 2.2 oder 3.0.

Kommentar von DenisSulovic21 ,

Zu spät geantwortet. Problem ist seit einem Jahr schon gelöst worden.

Kommentar von GluecklicheHuhn ,

Dann teil mir doch mal mit wie die Geschichte ausgegangen ist.

Keine passende Antwort gefunden?

Fragen Sie die Community