Frage von Killerinator, 37

Warum zieht meine PC-Maus nach?

Moin, habe mir jetzt ein neues Mainboard+CPU geholt und alles installiert. Meine Maus die zuvor immer einwandfrei ging hat jetzt eine sehr hohe und nervige Verzögerungszeit. Die Maus von meinem Bruder auch. Meine Maus ist eine ROCCAT Tyon in schwarz mein Mainboard ist Gigbyte Z170 Gaming K3 und mein Prozessor ist der i7-6700k @4.4Ghz. Ich habe unter anderem schon andere Foren durchsucht konnte dabei aber keine Hilfreiche Lösung finden. Ältere Versionen des Programmes von ROCCAT zu installieren hat auch nicht gebracht. Zudem funktioniert der "X-Celerator" und das Mausrad nicht. An staub auf dem Sensor oder an einem defekt der Maus kann es nicht liegen, denn diese funktionierte heute morgen noch.

Für weitere technische Fragen bitte melden.

Antwort
von Trabbifrager, 26

Man kann in den windows einstellungen auch die Maus Geschwindigkeit, Verzögerung und so verändern. Guck da mal nach^^

Kommentar von Killerinator ,

Ne daran liegt es nicht. Aber unter dem Geräte-Manager wird unter Mäuse "Microsoft PS/2 Maus" angezeigt. Ich habe nie überprüft was da vorher stand, aber ich denke da müsste ROCCAT Tyon hin.

Kommentar von Trabbifrager ,

ist die maus denn über PS/2 angeschlossen?

Kommentar von Killerinator ,

Nein, sie ist über USB 3.0 angeschlossen. Ich habe so eine Vermutung...Wie stellt man das um?

Kommentar von Trabbifrager ,

hast du die maus denn schon mal bei deinem Bruder angeschlossen?

Kommentar von Killerinator ,

Hab ich grade ausprobiert: Einwandfrei und ohne Verzögerung

Kommentar von Trabbifrager ,

hm... also das mit dem Gerätemanager denke ich mal nicht das das daran liegt... kann es sein das der PC gerade komplett ausgelastet ist oder irgendwas aufwendiges macht? da hatte ich neulich z.B. die gleichen Probleme ^^

Kommentar von Killerinator ,

CPU: 5-10% Auslastung

RAM: ~2,5 GB (von 8GB)

GPU: 4-5%

Nein ich mache nichts aufwendiges.

Kommentar von Trabbifrager ,

das ist komisch... schon mal neu gestartet?

Kommentar von Killerinator ,

des öfteren, ja

Antwort
von Killerinator, 9

Es lag an den USB-Treibern...

Keine passende Antwort gefunden?

Fragen Sie die Community