Frage von Leitpunkt, 53

Warum zeigt mein PC nur halbes RAM an?

Ich weiß, das Problem gab es schon häufiger hier - aber ich finde die Ausführung bei mir schon besonders seltsam.

Also: In meinem PC mit AMD FX-4100 Quad-Core Processor mit 3616 MHz auf einem Asus M5A78L-M/USB3 unter Windows 10 sind 24GB RAM installiert.

Genauer:

2 x Corsair Memory XMS3 8GB DDR3 1600 MHz CAS 9 Dual Channel Desktop.

2 x Corsair Memory XMS3 4GB DDR3 1600 MHz CAS 9 Dual Channel Desktop.

In den Systemeigenschaften werden aber nur 12GB angezeigt, ebenso im BIOS. AIDA zeigt die korrekte Belegung an (vier Bänke, korrekte Riegel-Details etc.), behauptet aber, der Datendurchsatz liege bei 1339 MHz statt 1600 MHz. Das Board ist ausgelegt für 2000 MHz - daran kann es nicht liegen. Zudem ich beim alten Board das gleiche Problem hatte.

Ein Umstecken der Riegel zeigt auch keinen Erfolg. Setze ich nur 8GB ein (zwei Vierer im DC-Modus) werden auch nur 50%, also 4GB angezeigt. Ich bin ratlos.

Liegt's am RAM? Am Board? Am BIOS? An... MIR???

Ich danke für jede zielführenden Hinweis schon jetzt sehr herzlich!

Expertenantwort
von surfenohneende, Community-Experte für PC, 20

In den Systemeigenschaften werden aber nur 12GB angezeigt, ebenso im BIOS.

das BIOS unterstützt offenbar nicht deinen gesamten RAM

ggf. hilft ein BIOS-Update

Asus M5A78L-M/USB3

https://www.asus.com/de/Motherboards/M5A78LMUSB3/specifications/

4 x DIMM, Max. 32GB, DDR3 2000(O.C.)/1866(O.C.)/1800(O.C.)/1600(O.C.)/1333/1066 MHz ECC, Non-ECC, Un-buffered Memory 

d.h. 4x 8 GB Riegel

prüfe die Kompatibilitäts-Liste

Antwort
von CubeNoob, 35

Faszinierend. Ehm du sagst dein Board ist auf 2000mhz ausgelegt. Naja ist es denn auch auf 1600mhz ausgelegt?
Egal ob kleiner oder größer Bein Board muss genau deine Taktrate angegeben sein.

Vielleicht kann er eben nicht 1600mhz verarbeiten und stuft auf das nächste kleinere herunter.

Das ist aber rein spekulativ. Ich kann nicht nach dem Mainboard schauen um es dir direkt zu sagen.

Kommentar von CubeNoob ,

und gönn dir mal aida64 trial. geb uns ein paar Auswertungen davon wenn du es selbst nicht Hinbekommst

Kommentar von Leitpunkt ,

Äh, AIDA Screenshots (Expert Version) sind doch bereits beigefügt... Und ... ja, das Board lässt 1600er Riegel zu und unterstützt sie. Und das wäre dann ja auch nur eine Lösung, warum der RAM nicht mit vollem Speed läuft - aber nicht, warum nur 50% angezeigt und verwendet werden ;)

Kommentar von CubeNoob ,

die habe ich übersehen sry. mh ich kann es mir im Moment einfach nicht erklären würde es aber auch höllisch gerne wissen. Versuch es doch einmal im chip Forum.

Antwort
von yoda987, 27

Du hast untershiedliche Rams Kombiniert und das auh noch in der unterschidlichen speichergröße. Das sollte man vermeiden. Warum genau...keine Ahnung aber jedenfalls gibt es da meistens Probleme. Mach den Rechner noch mal auf und drück die noch mal nach, vielleiht stekt einernicht richtig drin.. ansonsten sioll test du dich auf eine gleiche Baureihe und speihergröße beschränken. 

Kommentar von Leitpunkt ,

Danke für Deine Antwort! Ich kenne das aber eigentlich nur, dass man - um den DC-Modus zu ermöglichen - die RAMs paarweise verwendet, nicht aber gleich im Quartett. Da AIDA auch alle vier Riegel korrekt anzeigt, kann es auch kein Steckplatz Problem sein...

Antwort
von Shino202, 29

wohl eher an dir weil du irgendwas gemacht hast

Kommentar von Leitpunkt ,

Leider nein :) Dann wäre vieles für mich einfacher...

Kommentar von Shino202 ,

Das ist nie klar das kann an irgendeinem Programm liegen das du installiert hast

Kommentar von Leitpunkt ,

Leider auch negativ - war auf dem alten Board und auf meinem jetzt gerade erst komplett neu konfigurierten Rechner das gleiche Problem.

Kommentar von Shino202 ,

hmm ok dann is der ram hinüber würd ich mal sagen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten