Frage von DoktorGaming, 65

Warum wird der Ton von meinem Mischpult an den Computer nicht weitergeleitet?

Hallo! Ich habe mir ein neues Mischpult angeschafft: Das Behringer XENYX X1204. Ich habe mein Rode NT1A an diesem Mischpult angeschlossen. Wenn ich etwas sage, blinkt die Kompressorlampe am Mischpult und der Pegel schlägt aus. Aber wenn ich jedoch diese Mischpult bei TeamSpeak benutzen will, kommt einfach kein Ton an. Das heißt es ist quasi so, als wenn ich mein Rode NT1A gar nicht an meinem Mischpult angeschlossen hätte. Freue mich auf eure Antoworten! :D

Antwort
von johdl, 36

Ist der Kanal eingepegelt? Ist der Kanal überhaupt aktiviert? Ist der Kanalfader auf null-position? Ist der Master aktiviert?

Kommentar von DoktorGaming ,

Der Kanal ist aktiviert. Der Kanalfader ist aktieviert. Wo ist der Master? ^^

Kommentar von johdl ,

*seufz* das ding ganz rechts

Antwort
von Hoppeltoppeltz, 45

Hast du keinen Ausschlag am Mischpult oder am Pc?

Kommentar von DoktorGaming ,

Am Mischpult habe ich einen Ausschlag, am PC aber nicht. 

Kommentar von Hoppeltoppeltz ,

Hast du nachgesehen ob das mischpult als Standartmikrofon erkannt wird (sowohl von Windows als auch vom Teamspeak)?

Kommentar von DoktorGaming ,

Ja habe ich, es ist als Standartmikrofon ausgewählt.

Kommentar von Hoppeltoppeltz ,

Bekommst du nur im ts keinen pegel oder am gesamten rechner?

Kommentar von DoktorGaming ,

Am gesamten Rechner. Ich habe es bei Audacity, Skype u.s.w. ausprobiert.

Keine passende Antwort gefunden?

Fragen Sie die Community