Frage von gerlochi, 49

Warum wird das Plugin nicht erkannt?

Ich verstehe die Welt nichtmehr?!
Ich habe ein Plugin geschrieben, der Code ist (meiner Meinung nach) korrekt, aber der Server läd das Plugin einfach nicht! Dieses Problem habe ich immer! Hat jemand eine Lösung?

Plugin : http://pastebin.com/tjBPjnVw
plugin.yml : pastebin.com/xJmncA9h

Gibt es irgendeine möglichkeit diesen Fehler zu beheben?
Danke im vorraus.

Antwort
von RealWikipedia, 49

Theorethisch könntest du deinen web- browser aktualisieren oder einen anderen benutzen.

Kommentar von gerlochi ,

was hat das damit zu tuhen?

Kommentar von RealWikipedia ,

Es kann sein, dass die software einen Fehler hat

Kommentar von Sprax2000 ,

Was für eine Software braucht er da (WebBrowser) wenn er doch programmiert?

Antwort
von zonic33, 41

Ich vermute du benutzt die 1.8 EXPERIMENTAL Bukkit Version und wie gesgt sie ist EXPERIMENTAL manche Plugins gehen dar einfach nich mehr.

Kommentar von gerlochi ,

ich benutze um genauzuseien spigot

Kommentar von zonic33 ,

dann ist es vileicht ien bukkit plugin?

Antwort
von Sprax2000, 38

Ich sehe soweit keinen Fehler, aber gibt es einen Fehler in der Console? Oder hast du die falsche Spigot/Bukkit Version benutzt?

Kommentar von gerlochi ,

ich benutze die gleiche spigot version zum programmieren wie auch zu server starten. in der console gibt es keinen fehler da das plugin nicht geladen hat

Kommentar von gerlochi ,

och habe gerade was geändert, ich schicke gleich den fehlercode + java plugin + plugin yml

Antwort
von maxperel, 25

Das Plugin ist wahrscheinlich in der Falschen bukkit Version geschrieben.
zB. Das Plugin ist für die 1.8.1 und der Bukkit Server ist auf der 1.7.5 .
LG. Max

Keine passende Antwort gefunden?

Fragen Sie die Community