Frage von 11Jonas11, 53

Warum startet meine XS400 nicht?

Hallo, Ich bin jetzt seit ca einem jahr damit beschäftigt meine XS zum laufen zu bringen, aber sie springt ums verrecken nicht an! Ich habe wirklich fast alles probiert, ich schildere jetzt mal alles von vorne bis hinten. Anfangs bekam ich die XS nicht funktionsfähig, dann habe ich sie ein paar mal am hang anrollen lassen, was sogar einmal geklappt hat, jedoch lief sie extrem unruhig und sie nahm kein gas an, als ich das Gas losgelassen habe ging sie auch sofort aus und ging seit dann nie wieder an. mir ist direkt danach die Banjoschraube am Vergaser abgebrochen, also habe ich eine ANDERE nicht eindeutig zur XS passende gekauft, die aber gepasst hat. seit dem ging sie nie wieder an! aber benzin kommt in der schwimmerkammer an. Ich habe neue Zündkerzen verbaut, die Zündung eingestellt, den funken kontrolliert ( manchmal setzt er aus aber nur selten und er ist nicht sonderlich stark) sie macht aber wirklich kein mucks. manchmal kommt eine Fehlzündung aber das wars dann auch. Batterie ist nicht mehr die frischeste, deshalb nehme ich immer noch das Auto als starthilfe, dann orgelt sie auch, aber zünden oder laufen tut da garnichts! noch dazu ist zwar benzin in der Schwimmerkammer aber irgendwie wird die Kerze nicht wirklich feucht. Zündspulen habe ich durchgemessen und scheinen mir In ordnung. PS. ich habe die Masse von der Batterie nicht am Motorblock sondern am Rahmen unter dem Tank mit einem Kurzen kabel befestigt. Jetzt bin ich langsam echt am verzweifeln!

Was habt ihr noch so für vorschläge was ich als nächstes tun sollte?

Antwort
von Alpino6, 33

Ich kann jetzt nicht herauslesen ob schon neues Benzin und schon den gaser gereinigt hast.

1.neues Benzin

2.neue Kerze

3.gaser reinigen

4.Luft Filter sauber und eingebaut?

Zum Test würde ich erstmal die Stand Gas schraube erhöhen solange der Roller noch nicht läuft.(eine Umdrehungen)

Jetzt bei den Start Versuch unbedingt ohne gas zu geben starten und gleichzeitig mit Bremsenreiniger in den Luft Filter sprühen.

Wen sie anspringt unbedingt min.5Minuten mit erhöhter Drehzahl laufen lassen.

Als letztes Wen alles nichts bringt,überprüfe das unter Druck Ventil.und unter Druck schlauch

Den der gaser arbeitet mit unter Druck.

Nur wo bei deinem Modell der unter Druck Ventil sitzt weiss ich nicht genau.

Irgendwo zwischen tank und gaser.

Vielleicht konnte ich helfen.

Gebe bitte bescheid wenn's geklappt hat

Gruß Jürgen

Antwort
von Skinman, 25

Wenn es die alte ohne dieses "Bootsheck" ist (also ohne den DOHC-Motor) dann hat die Batteriezündung und geht also nur, wenn ausreichend Saft drauf ist.

Ich hab schon mal dabei zugeguckt, wie jemand das Ding durch ausdauerndes Kicken auf den Starter wieder aufgeladen hat, so dass sie danach schließlich ansprang.

Antwort
von deruser1973, 25

schraub den Vergaser ab und träufel etwas Sprit in den Ansaugstutzen.  Dann starte... Wenn der Motor dann anspringt und hochdreht, liegts am Vergaser.  Wenn nicht, liegts an der Zündung...

Das musst du zuerst mal rausfinden... danach kannst du den Fehler reparieren...

Keine passende Antwort gefunden?

Fragen Sie die Community