Frage von MarcoAH, 40

Warum sehe ich in der Excel, die Formel und keine Lösung?

Ich arbeite gerade in der Firma mit einer Excel-Tabelle. Aus dem Internet wollte ich wissen, wie genau nochmal die Wenn-Dann-Funktion funktioniert, da ich es nicht hinbekommen habe. Die Hilfestellungen im Internet halfen mir auch nicht weiter. Nun gab ich eine ganz einfache Formel ein: Die Summe (zusammenaddieren). Anstatt die Lösung zu zeigen, zeigt mir das Excel-Programm die Formel, die ich eingab, an. Ich löschte alles (auch Formatierungen und alles) und gab die Formel nochmals ein. Die Formel stand immer noch im eingegebenen Kästchen. Selbst Formel anzeigen im Reiter Formel ist deaktiviert.

Woran kann es liegen, dass die Formel angezeigt wird?

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 6

Ich würde darauf tippen, dass die Zellen als Text formatiert sind. Dann findet meine ich keine Formelauswertung statt.

... oh ich sehe, dass du das schon ausprobiert hast und dass du auf dem Reiter Formel die Formelanzeige deaktiviert hast, schreibst du auch selbst. :/

Dann muss ich nochmal überlegen...

Die Datei ist eine ganz normale .xlsx, richtig?

Antwort
von Muadeep, 20

Hast du als erstes Zeichen evtl das "=" vergessen? Dann wird der Zelleninhalt als Text interpretiert.

Kommentar von MarcoAH ,

Das = habe ich eingegeben. Daran liegt es leider nicht.

Kommentar von PWolff ,

Ist da vielleicht irgendwie ein Hochkomma (') vor das = gerutscht? Dann wird der Zellinhalt als Text interpretiert.

Kommentar von Muadeep ,

Dann poste die Abfrage mal, dann kann man dir sicher besser helfen.

Antwort
von Britzcontrol, 3

Wahrscheinlich bist Du versehentlich an die Nummer-Taste (#) gekommen.

Halte die STRG-Taste gedrückt und drücke auf "#"
(wechselt von/zur Formelansicht)

Hilft Dir das ?

Gruß aus Berlin

Antwort
von Comment0815, 23

Hast du vielleicht das = am beginn der Zeile vergessen?

Expertenantwort
von Oubyi, Community-Experte für Excel, 2

Schau mal mit:
Rechtsklick/ Zellen formatieren...
ob die Formelzelle als Text formatiert ist.
Oder wie sonst?

Antwort
von Deepdiver, 24

was gibst du da denn ein?

Schreibe hier mal deine Formel auf, was du bisher geschrieben hast. Ohne genauere Hinweise kann ich den Fehler so nicht finden.

Kommentar von MarcoAH ,


   =SUMME(AB14:AC14)



=Wenn(AB14>=F14;"wahr";"falsch")

 

Kommentar von azmd108 ,

Ist da ein Leerzeichen vor dem = Zeichen (Bei der Summe)? Daran könnte es liegen

PS: Die WENN-Abfrage wird so nicht funktionieren

Kommentar von azmd108 ,

Ok, nach deinem Edit würde die WENN-Abfrage so funktionieren ;), rein syntaxtechnisch. Allerdings nur, wenn du diese in eine extra Zelle schreibst und nicht so

=SUMME(AB14:AC14)=Wenn(AB14>=F14;"wahr";"falsch")

Kommentar von Deepdiver ,

so funktioniert die wnn abfrage nicht.

gib folgendes ein:

=wenn(oder(AB14>AC14;Ab14=Ac14);"wahr";"falsch")


Kommentar von MarcoAH ,

Danke. Probiere ich direkt aus.

Kommentar von Suboptimierer ,

Das ist sehr umständlich. x >= y bewirkt das Gleiche wie ODER(x>y;x=y)

Antwort
von Dotter1981, 22

Fehlt evtl. das Gleich-Zeichen am Anfang der Formel?


Antwort
von azmd108, 10

Excel 2010:

Ist vllt der Reiter "Formeln anzeigen" aktiviert?

Reiter Formeln --> "Formeln anzeigen"


//EDIT: Sorry, hast du ja schon probiert..


ist vllt ein ' oder ein Leerzeichen vor dem = Zeichen?

Kommentar von MarcoAH ,

Daran liegt es leider auch nicht.

Antwort
von abibabo, 4

Rechte Maustaste Zellen formatieren Zahlen Standard Hilft das? abibabo

Kommentar von MarcoAH ,

Es gab mehrere "Problemchen", wie ich gerade sehe. Standard ist eines davon. Es stand auf Buchhaltung. Ich bekam eine Liste, wo anstatt 574789 ---574,789 steht. Und das überall.´So kann das nicht stimmen. Mal schauen, ob ich irgendwo das Komma wegbekomme, mit sowenig Klicks wie möglich.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten