Frage von Schurek, 109

Warum riecht mein Subwoofer?

Hallo.

Ich habe in meinem Auto einen Subwoofer von Rockford Fosgate der Serie Punch verbaut.
Betreiben tue ich diesen mit einer Mosconi One 240.2 Endstufe und habe eine powercab zwischen geschaltet.

Die Daten:
Subwoofer
P3d2 12 mit 300 Watt rms pro Spule
Endstufe
Mosconi 240.2 mit 340 Watt rms pro Kanal.

Ich habe mir das Signal am Original Sub als high Level abgegriffen und gaukel der Endstufe ein Mono Signal vor. Den Sub habe ich pro Spule mit jeweils einem Kanal belegt.

Die Endstufe ist auf Low pass bei 70Hz eingestellt.

Zusätzlich wurde mithilfe eines Oszilloskopes die Endstufe von einem Fachmann eingestellt um das Klipping(Verzerrungen) auszuschließen. Der Gain Regler ist auf etwa einem Viertel eingestellt.

Das Problem ist nun das der Sub einen merkwürdigen Geruch von sich gibt.
Der Sub funktioniert einwandfrei und drückt ordentlich wird von mir aber nicht zu hoch aufgedreht weil ich mir da etwas Gedanken mache.

Kein Qualm oder so irgend etwas. Etwa 1,5 Monate alt.

Ist es normal und wird der Geruch weg gehen oder überlaste ich den Sub.
Kann mir mittlerweile nicht mehr weiter helfen.

Antwort
von Thorsten667, 38

Ein neuer Subwoofer stinkt öfter mal in der ersten Zeit.

Meist sind das Lacke auf der Schwingspule(nzuführung) wenn es erst im etwas lauteren Betrieb auftritt. Die stinken dann bei Erwärmung - keine Panik ;-)

Etwas bedenklicher finde ich den Endstufeneinbau unter einer geschlossenen Klappe ohne irgendeinen möglichen Luftaustausch.

Kommentar von Schurek ,

Danke für die Antwort.
Daran habe ich auch gedacht und plane dort eine Vk Abdeckung mit einem offenen sichtfenstern für Endstufe und Kondensator

Expertenantwort
von ronnyarmin, Community-Experte für Auto, 54

Zwischengeschaltet ist der Kondensator nicht, der ist bestimmt parallel anschlossen.

Solange der Subwoofer nicht verzerrt, ist er nicht überlastet. Da kann er nicht zu heiß werden und anfangen zu stinken. Das würde dann auch Qualm erzeugen.

Kommentar von Schurek ,

Meine einzige Vermutung ist das er sich noch nicht eingespielt hat und irgendwelche Schmierstoffe aus der Produktion noch nicht verflogen sind. Kann das sein?

Kommentar von ronnyarmin ,

Das kann sein, auch wenn ich davon noch nie gehört habe. Fängt er nur an zu stinken, wenn er in Betrieb ist? Wie laut hörst du?

Kommentar von Schurek ,

Der Geruch kommt tatsächlich nur beim Betrieb.
Und erst nach ca.3-5 Minuten Betriebszeit.
Die Lautstärke im Fahrzeug ist bis max 45 angegeben. Klipping wurde bis 30 ausgeschlossen.
Hören tue ist bei ca 15 bis max 22

Kommentar von ronnyarmin ,

Ich weiss jetzt nicht, welche Lautstärke die Zahlen bedeuten.

Wenn der Verstärker bei 30 klippt, also seine Leistungsgrenze erreicht hat, und du bis 22 aufdrehst, ist das schon ordentlich Leistung, die dem Subwoofer zugeführt wird. Den beiden 40A-Sicherungen nach zu urteilen liegt seine Ausgansleistung bei ca. 570 Watt.

Aber wenn die Schwingspule des Subwooder so heiss würde, dass sie stinken würde, wäre sie schon längst verschmort oder durchgebrannt.

Ich habe keine Erklärung für den Geruch.

Kommentar von Schurek ,

Wie gesagt 30 ist eine Lautstärke die man nicht mehr hören kann. Verstärker Ausgangssignal wurde extra weit nach oben auf Klipping ausgeschlossen. Verzerrungen hört man keine und Bass spielt auch bei 22 sehr sauber. Was aber recht selten passiert.
Aber dennoch danke für die Rückmeldung

Keine passende Antwort gefunden?

Fragen Sie die Community