Warum macht Excel bei =SUMME() Unterschiede?

... komplette Frage anzeigen

6 Antworten

Warum? Es ist doch relativ logisch das die Bereiche abarbeitende Funktion Summe als Standard Texte ignorieren kann, denn damit kann man auch in großen Listen ohne besondere Hilfspalten Werte bilden und dennoch zB Hinweise über Fehler oder Probleme in den Zellen behalten.
Es wurde also als Feature für die Funktion Summe eingeführt.

Genauso logisch ist aber, dass wenn keine Bereiche sondern explizit Zellen abgefragt werden hier auf Fehler aufmerksam gemacht werden sollte, indem die Summe darauf hinweist, dass die einen Summanden gar nicht lesen kann.

Ich finde dies Art wie Excel es macht die richtige Wahl, der Anwender sollte es natürlich aber wissen, dass beide Varianten unterschiedlich arbeiten.

Antwort bewerten Vielen Dank für Deine Bewertung

Summe nimmt man wenn du mehrere Zahlen hast, dann kannst du =Summe(A1:Z1) schreiben.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von augsburgchris
10.11.2016, 14:25

und mit Semikolon abgetrennt kann ich auch diskontinuierliche Bereiche nehmen.

1

Mach es doch nicht so spannend. Wo siehst du denn den Unterschied?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von augsburgchris
10.11.2016, 14:24

Gib mal Text in eine der Zellen.

0

Da Assi' sagt:
SUMME: Summiert die Zahlen in einem Zellbereich.

Ist doch schön. Hat mir schon öfter etwas vereinfacht.
Habe mich gerade nochmal versichert:
SUMMEWENN und SUMMEWENNS ticken auch so.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von augsburgchris
10.11.2016, 15:25

Mich wunderte nur, dass =A1+B1 es NICHT tut.

0

Das eine ist eine Formel das andere gibst du manuell ein :-) 

Bei Formeln geht es vor allem um das weiterarbeiten später du kannst dann Formeln miteinander verbauen etc. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von augsburgchris
10.11.2016, 14:24

Es sind beides Formeln

0

Da gibt es doch keinen Unterschied?! Außer:

Das eine ist eine Funktion ("Summe") und das andere ist eine Formel ("a+b+c").

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von augsburgchris
10.11.2016, 14:25

Gib mal in eine der Zellen Text ein.

1

Was möchtest Du wissen?