Frage von Nutzer7952, 79

Warum lässt sich Apple-Update nicht laden?

Ich habe ein iPhone 4s. Ich würde gerne die neueste iOS-Version installieren, d.h. iOS 9.3.2. Momentan läuft auf meinem iPhone 7.1.2. Wenn ich bei iTunes auf ´nach Update suchen` gehe, wird allerdings angezeigt, dass es auf dem aktuellsten Stand sei. Auch wenn man auf dem iPhone unter Einstellungen nach dem Software-Update sucht, wird gesagt, dass es angeblich auf dem aktuellstenStand sei.

Was kann ich machen? Bzw. woran liegt das Problem und wie kann ich die neuste Version installieren? Ich bin wirklich dankbar für jede Hilfe, weil ich echt nicht mehr weiter weiß. Vielleivht gibt es hier ja ein paar Technik-Profis :)

Antwort
von acoincidence, 53

Sicher das du ein 4s ! Hast ? Auf meinem 4s ist das aktuelle iOS drauf. 

Möglicherweise hast du mal ein Beta OS draufgeladen dann kann es schwierig werden. 

Kommentar von Nutzer7952 ,

Was ist ein beta OS? sorry ich bin eig, nicht ganz dumm was Technik angeht, aber davon und damit verbundenen Problemen hab ich noch nie was gehört,,,

Kommentar von acoincidence ,

Apple veröffentlicht noch bevor die  neue OS veröffentlicht wird, für die ganz ungeduldigen die Beta Updates. Egal. Ist das iPhone immer in deinem Besitz gewesen? Dann kann man das ausschließen. Und du bist sicher das es ein iPhone 4 (s) ist , ja ? 

Kommentar von acoincidence ,

iPhone 4S Modellnummer auf der Rückseite: A1431, A1387, A1387

Kommentar von acoincidence ,

Aber eigentlich ist es egal. Nach dem Update auf die neue OS Version wurde mein 4s so langsam das ich mir ein 5s mit Fingerabdrucksanner gekauft habe. Gefühlt 100mal schneller. Als das 4s

Antwort
von maiksch1, 26

Wenn einer der antennen (diese schwarzen Striche am Metall Rahmen) neben dem Kopfhörer Stecker ist hast du ein iphone 4, wenn einer über dem stumm Schalter an der linken Seite ist und nicht neben dem kopfhörer Stecker hast du ein 4s. Das 4 geht nur noch bis iOS7 das 4s geht noch bis 9.3.2
Wenn du doch ein iPhone 4 hast und kein 4s wirst du das Update nicht installieren können :/

Antwort
von Isi1910, 46

Dein Handy ist zu alt. Apple sind solche Deppen, hatte vor kurzem noch das iPhone 4 und da hatte ich nicht mal die neuen smileys drauf. Apple macht das mit absicht, damit man sich ein neueres Modell kauft.

Kommentar von acoincidence ,

Es ist so süß wenn jemand die Langlebigkeit der updatezeit von Apple schlecht macht, wenn doch andere Hersteller ihre android Handys nach 2 Jahren nicht mehr Updaten. Das iPhone 4 wird tatsächlich nicht mehr unterstütz aber das Gerät ist 6 Jahre alt und es wird immer noch mit Sicherheitsupdates versorgt. 

Einfach drollig.danke. 

Antwort
von Haschbeli, 45

Du kannst nachschauen welche iPhones welches iOS unterstützen. Soweit ich weis ist ab iOS 8 nur noch das 5er iPhone unterstützt.

Kommentar von Nutzer7952 ,

Naja, ich hab das schon nachgeguckt und es wird gesagt, dass iOS 9 fürs 4s kompatibel sei.

Kommentar von Haschbeli ,

hast recht 

Keine passende Antwort gefunden?

Fragen Sie die Community