Frage von Torrnado, 63

Warum laden YouTube-Videos nicht?

Ich bezweifle, ob mir jemand helfen kann, aber vielleicht habe ich Glück. erst seit einigen Tagen lädt kein YouTube-Video normal : der graue Balken lädt nur ein Bruchteil, dann hält das Video an ! habe fast alles ausprobiert, ohne Erfolg. Ich bin für jede Hilfe unendlich dankbar !

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Rakisch, 44

Mh, funktioniert es mit einem anderen Browser? Probier mal Google Chrome. Könnte sein das es an Flash liegt.

Du kannst auch mal - sofern noch nicht gemacht, deinen Player auf HTML 5 umstellen. Gehe hierzu auf www.youtube.com/html5 .

LG

Kommentar von Torrnado ,

mit html5 hab ich dasselbe Problem und den Browser will ich nicht wechseln, da ich schon seit etlichen Jahren Firefox nutze....und Adobe FlashPlayer aktualisieren/ neu installieren hat auch nix gebracht

Kommentar von Rakisch ,

Browser musst du ja nicht wechseln, aber einfach ausprobieren ob es damit funktioniert - das könnte die Fehlersuche erleichtern. Tritt das Problem nur bei Youtube-Videos auf?

Kommentar von Torrnado ,

seit 20 Minuten funzt wieder alles einwandfrei ! was mich nur wundert : ich habe das Problem nur gelegentlich....mal dauert es n paar Stunden, mal n paar Tage.....dann funzt alles wieder monatelang und irgendwann passierts dann wieder. ich hab keine Ahnung, was die Ursache sein könnte ?

Kommentar von Rakisch ,

Überlastung deines Internets, Überlastung der Ytube Server?

Kommentar von Torrnado ,

aber was sollte bei meinem Internet denn überlastet sein ???

Kommentar von Rakisch ,

Frag deinen Anbieter xD ... das muss nicht immer was mit dir zu tun haben. Viele haben das Problem, besonders z.B Samstag abend das das Internet einach Langsamer ist.

Antwort
von Lexonaa, 37

Probiere es doch einfach mal mit einem anderem Browser. Vielleicht ist ja dein aktueller Browser zu langsam oder es kann auch an deinem Internet liegen. Denke aber eher es liegt am Browser. Probier es einfach mal aus. :)

Kommentar von Torrnado ,

kann ja sein, daß es bei Chrome z.B. funzt, aber ich will meinen Browser nicht wechseln....

Antwort
von lololol34, 24

Schlechtes Internet?
Schlechter Browser?

Kommentar von Torrnado ,

ich habe diesbzgl. mal beim technischen Dienst meines Providers angerufen und die meinten alles wäre okay. daran habe ich aber Zweifel, bei meinem alten Provider ( Kabel Deutschland ) funzte alles bestens und ein blitzschnelles Internet

Kommentar von MagicSkies ,

Bin bei Kabel Deutschland und seit paar Tagen habe ich ähnliches oder gleiches Problem wie du, mit Chrome Browser (anderen noch nicht getestet)

Keine passende Antwort gefunden?

Fragen Sie die Community