Warum kann man das Neuste Update von Clash Royale nicht mehr auf Android 4.4 spielen?

... komplette Frage anzeigen

2 Antworten

Offizielle Lösung von Supercell:

Einige Spieler erhalten beim Herunterladen der aktuellsten Spielversion trotz kompatiblem Gerät eine „Gerät ist nicht kompatibel“-Fehlermeldung im Google Play Store. Google untersucht das Problem derzeit.

Als temporäre Lösung schlägt Google vor, die Google Play Store-Daten von deinem Telefon zu löschen und erneut zu versuchen, das Spiel zu installieren. So geht‘s:

Rufe die Einstellungen deines Geräts auf.
Gehe zu „Apps“ oder „Anwendungsmanager“ > „Alle“.
Wähle „Google Play Store“ aus.
Tippe auf „Daten löschen“.

Eine andere Möglichkeit ist, die Google Play Store-App zurückzusetzen. Und das geht so:

Rufe die Einstellungen deines Geräts auf.
Gehe zu „Apps“ oder „Anwendungsmanager“ > „Alle“.
Wähle „Google Play Store“ aus.
Tippe auf „Aktualisierungen deinstallieren“

Nachdem dieser Vorgang abgeschlossen ist, versuche bitte erneut, das Spiel zu installieren. 

Hoffe ich konnte dir helfen :)

Antwort bewerten Vielen Dank für Deine Bewertung

4.4 ist bisschen älter.wahrscheinlich war dass denen egal weil nicht viele auf 4.4 spielen.die können ja sehen,wieviele auf welchen betriebssystemen spielen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von snickers171
11.06.2016, 12:56

Ja genau, aber Android 4.2 wird noch unterstützt oder wie?

0
Kommentar von snickers171
11.06.2016, 12:59

Nochmal ein kleiner Nachtrag: die meisten Leute spielen auf Android 4.4.x ... Das ist halt ein Bug, (der schon offiziell ist) den man auch beheben kann

0

Was möchtest Du wissen?