Frage von heintzi, 31

Warum kann ich nur 3,96gb verwenden, obwohl 8gb (2x4gb) verbaut sind?

Hi Leute Wie beschrieben, habe ich dieses Problem. Ich habe schon etliche Foren durchsucht und alles durchprobiert, was man da so findet. Außerdem habe ich neuen Ram bestellt, um auszuschließen, dass ein Riegel kaputt ist. Es hat auch kurzzeitig geklappt, als ich meinen alten 4gb Riegel mit einem neuen getestet hab. Heute kam dann aber das neue Ram-Kit und da herrscht das gleiche Problem. Als ich es dann wieder versucht habe, es so zu machen, als es geklappt hat, tritt das Problem nun trotzdem auch auf. Memory Remapping Feature, kann ich in meinem BIOs beim besten Willen nicht findet, scheint aber auch irrelevant zu sein, da es ja so schon mal funktioniert hat. Was ich probiert habe: BIOs Reset Windows neu Systemkonfig--> max Speicher Neues Ram-Kit bestellt RAM in den Slots getauscht BIOs Update

System: Mainboard: h55m-d2h CPU : i5 760 Windows : 7 64bit Grafik : GTX 650 ti Neuer Ram: http://www.amazon.de/Crucial-BLS2CP4G3D1609DS1S00CEU-Ballistix-Arbeitsspeicher-240-polig/dp/B006YG94Y2/ref=sr_1_2?ie=UTF8&qid=1449247942&sr=8-2&keywords=2+4gb+ram

Antwort
von ichweisnix, 10

Zunächstmal sollten Sie mit CPU-Z nachschauen wie die Speicherkonfiguration erkannt wird.  Außerdem sollten sie sicherstellen, das sie eine 64 Bit Windowsversion verwenden.

Antwort
von Stacx, 31

Würde ja mal ganz stark davon ausgehen, dass dein Mainboard (also der Ramsteckplatz) kaputt ist, oder der Ram nicht richtig im Slot ist.

Kommentar von heintzi ,

Dachte ich auch, aber einzeln funktionieren Die Riegel in beiden Slots

Kommentar von Stacx ,

Mal in einem anderen Mainboard probiert?
Oder einen einzelnen 8GB Stick?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten