Warum kann ich nicht bei Minecraft Shader+Optifine gleichzeitig benützen?

... komplette Frage anzeigen

3 Antworten

Alles richtig installiert? Wenn du die 1.9 benutzt brauchst du nur optifine. Und auch aufpassen dass du die richtige Version nimmst. Und dass dein PC shader verkraftet

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MrGigstar41
08.06.2016, 18:45

Also^^ Ich hab das schon auf meinem alten Laptop gemacht und da hat es genauso funktioniert. Ich spiele auf der 1.8 und mein PC verkraftet das 100%. Hab auch schon 4 GB RAM zugewiesen, was ziemlich vergebens erschien.

0

Tipp installiere dir den LabyMod dort ist der ShaderMod und OptiFine drin , du musst darauf achten das du in den Grafikeinstellungen Schnelles Rendern ausmachst dann geht der SM nicht !!

Antwort bewerten Vielen Dank für Deine Bewertung

Du brauchst mittlerweile keine extra Mod mehr. Istalliere Optifine und schiebe deine Shader in den Shader-Ordner. Gehe dann auf die Grafikeinstellungen und klicke dort auf "Shader", dann wähle den richtigen aus. That's it.

lg

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MrGigstar41
08.06.2016, 18:52

Hätte ja eventuell dazuschreiben können, dass es sich um 1.8 handelt hihi xd

0

Was möchtest Du wissen?