Frage von timisimi20000, 65

Warum kann ich meinem Arcitc Freezer 13 CO nicht über das Mainboard im UEFI steuern (Er bleibt konstant auf einer Drehzahl)?

Hallo!

Ich habe zur Kühlung meiner Intel-CPU (i5 mit 4x3,2 GHZ) einen Arctic Freezer 13 Continous Operation angeschafft (CO, da der PC auch mal über lange Zeit an ist, teilweise mehrere Tage am Stück). Ich wollte die Drehzahl des Lüfters über mein Mainboard herunterregeln, da der Lüfter mit 2000 RPM doch etwas sehr laut ist (die CPU läuft selbst unter Volllast nie heißer als 50-55°C). Also beim MB im UEFI eingestellt, dass der Lüfter auf Stufe 4/9 laufen soll und er Gummi geben soll, wenn der Prozessor heißer als 65°C ist. Jedoch interessiert es den Lüfter keineswegs, dieser läuft unbehelligt weiter auf 2000 RPM. Ist das Mainboard im Eimer? Kann man den Lüfter (der übrigens über 4-PIN angeschlossen wird) nicht steuern? Nur zur Info: Ich hatte davor einen alten Intel-Boxed Kühler draufgepackt, dieser hat allerdings immer konstant auf 1000 RPM gerattert, was den Prozessor unter Last schnell mal an die 70°C gebracht hat. Er ist nie zu heiß geworden, und er funktioniert auch noch perfekt. Jedenfalls habe ich versucht, den Boxed-Lüfter auch auf Vollgas drehen zu lassen (waren bei meiner alten CPU um die 2000 RPM), doch dieser war ebenso unbehelligt wie der Arctic Freezer. Liegt es also doch am Mainboard? Kann man das reparieren?

Nochmal genaue Specs zu meinem System:

MB: Asrock B75M-DGS R2.0 (Mini-ATX-Mainboard)

8 GB Ballistix RAM

Core i5-3470 4x3,20 GHZ (nicht übertaktet)

BeQuiet Netzteil 400W (ich meine ich sollte mal ein besseres mit 600 kaufen :D)

Radeon R9 380 (nur bei Spielen über AMD Catalyst ein wenig übertaktet, sonst normal)

Genug Luft bekommt der Lüfter auf jeden Fall. 5 Gehäuselüfter verbaut (1 bläst an die GraKa von unten, 1 bläst hinten warme Luft raus, 1 bläst vorne Luft ins Gehäuse(mit dem bin ich ÜBERHAUPT NICHT zufrieden, jedoch past kein gescheiter rein :( ), 1 bläst die Festplatte (Ganz rechts unten montiert um besten "Lufttunnel" zu ermöglichen) an, 1 bläst nochmal Luft zu dem Artic Freezer.

Fake- und Trollantworten werden ignoriert. Antworten wie "Kauf dir nen größeren Kühler und fertig is" ebenso. Ein größerer Kühler passt auf ein Mini-ATX Mainboard mit eingabauter GraKa eben nicht.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von shoxx9999, 46

Wollte dir gerade schon Antworten aber deine Frage wurde Gelöscht O.o
Lad dir mal SpeedFan runter und schau dir ein Tutorial an !!!!!! Hat mir auch geholfen 

Kommentar von timisimi20000 ,

Hach ja, der Löschwahn vom Support... Aber mal gant ehrlich: Was könnte man an meinem vorherigen Fragetitel bitte nicht verstehen? Bei Technikfragen muss man sowieso alles was darunter steht lesen... Werde ich ausprobieren, danke!

Kommentar von shoxx9999 ,

Ja Gute Frage halt ... 
Hatte das selbe Problem wie du !
Mit SpeedFan und einem Tutorial (Man muss was einstellen um die Lüfter zu steuern ) hat es geklappt ^^

Möchte SpeedFan nicht mehr missen 

Antwort
von Parhalia, 47

Wenn sich selbst der Intel-Boxed Lüfter nicht zu anderen Drehzahlen via UEFI-Setting bewegen liess, so schaue dort erst einmal nach, ob es in den Tiefen der Einstelloptionen nicht irgendwo noch eine Temperaturkonstante geben könnte.

Und wenn es nicht über die BIOS- / Uefi-Stelloptionen geht, so versuche es doch mal unter Windows mit dem Tool "Speedfan".

Kommentar von timisimi20000 ,

Danke für deine Antwort! Wünsche dir in 1 1/2 Stunden einen Guten Rutsch ins neue Jahr! Muss noch ein bisschen mit dem Bass übertreiben :D

Kommentar von Parhalia ,

Gerne geschehen und Dir auch einen guten Rutsch.😉

Noch kurz etwas zu den beteiligten Lüftern an sich : je nach verbautem Modell auf Deinem Kühler kann es auch sein, dass dieser nur einen ( stark ) eingeschränkten PWM-Regelbereich hat.( Also nur ein gewisses Drehzahlfenster zwischen Minimum und Maximum ).

Wenn das so sein sollte bei Dir, so schaue mal nach, ob sich der Lüfter Deines CPU-Kühlers nicht gegen einen anderen Lüfter mit grösserem Regelbereich auswechseln lässt.

Antwort
von rohle65, 32

ist denn der Lüfter auch am richtigen Anschluss für CPU Kühler angeschlossen, klingt für mich so als ob er am Gehäuselüfteranschluss hängt

Kommentar von timisimi20000 ,

Nein, er ist richtig verkabelt... Werde morgen mal das UEFI zurücksetzen, vielleicht hilft das.

Keine passende Antwort gefunden?

Fragen Sie die Community