Frage von Vftie, 43

Warum kann ich die Minecraft Mod Biomes O' Plenty nicht Installieren?

Egal, was ich auf der Downloadseite von der Mod runterlade, tritt immer der selbe Fehler auf. Anstatt zu starten, tritt die Folgende Fehlermeldung auf: "Forge Mod Loader has found a problem with your mine craft installation The mods and versions listed below could not be found Forge : minimum version required is 10.13.4.1566 The file 'logs/fml-client-lastest.log' contains more information" Forge, Minecraft und die Mod sind alle auf der 1.7.10. Die anderen Mods funktionieren. Ich würde mich über Hilfe freuen. Danke im Voraus

Antwort
von NypreaxCoC, 30

Must bei Forge 1.7.10 latest runter laden also die neuste . Die is nach der Fehlermeldung zu alt.

Keine passende Antwort gefunden?

Fragen Sie die Community