Frage von DerAmbassador, 96

Warum ist die Temperatur meiner CPU trotz Wasserkühlung hoch?

Hallo liebe Community,

ich habe vor einer Woche meine eigene Wasserkühlung fertig gebaut. Mein Ziel war es den Rechner so leise wie möglich zu halten bei guten Temperaturen.

Mein Problem ist nun, dass meine CPU enorm heiß wird und ich einfach nicht verstehe woran das liegt. Hier meine Komponenten:

CPU: I7 4930k (unübertaktet [!]) GPU: GTX 1080 Reference (eigenen Kühlblock montiert) Mainboard: Rampage IV Extreme Black Edition Pumpe/AGB: EK XRES 140 Revo (D5-Pumpe) CPU-Kühler: Watercool HEATKILLER IV

Radiatoren: 360er mit 4 cm dicke und pull sowie 240er mit 8,6 cm dicke in push/pull

Die CPU erreicht alleine im Idle sensationelle 40°C . Das dürfte eig nicht sein. Im Spiel erreicht die CPU ganze 75-85°C . Auch die Rückseite der CPU hinterm Mainboard fühlt sich dabei sehr warm an. Die Wassertemperatur steigt dabei auf ca 40 grad an. Das eigentlich paradoxe ist nun, dass die GPU sich in jedem Fall viel kühler verhält. Im Idle ist sie bei 25grad unter last kommt sie auf max 55 grad. Das sind Topwerte meiner Meinung nach und die hängt ja am selben Kreislauf.

Die Reinfolge: Pumpe -> GPU -> 360er -> CPU -> 240er -> AGP -> Pumpe [ja ich weiß, dass die Reinfolge keine Rolle spielt, hab aber Hardtube genommen und war damit einfacher zum verbauen in der Reinfolge]

Kann nur dazusagen, dass die Wärmeleitpaste mal vor 2 Jahren gekauft wurde für 10€ oder so und ich die im Kühlschrank die ganze Zeit gelagert hatte (könnte das ein Problem sein) Normalerweise hält sich die ja relativ lange...

Ich hoffe auf ein paar geistreiche Antworten! Danke schonmal im Vorraus! :)

Expertenantwort
von compu60, Community-Experte für PC, 27

Wenn die Radiatoren nur passiv gekühlt werden, liegt es vielleicht daran, das keine Lüfter drauf sind.

Antwort
von BlaueGiraffe, 55

Klingt jetzt paradox, aber vielleicht hast du die wakü nicht richtig auf der cpu montiert xD

Kommentar von DerAmbassador ,

Fest sitzt der Kühler eigentlich. In der Anleitung steht, dass man den auf einem 2011er Sockel draufsetzten kann, egal in welche Richtung.. hab das also so gemacht, wie es für die Verschlauchung am besten war.

Kommentar von BlaueGiraffe ,

Hast du auch am radiator den kühler dran?

Antwort
von CplAlone, 63

Vlt zu wenig oder extrem schlechte Wärmeleitpaste (Senf? XD) . Oder zu hoch übertaktet (zu hohe VCore? )

Kommentar von CplAlone ,

Gut, dass ich es geschafft habe unübertaktet drei mal als übertaktet zu lesen...

Antwort
von DEEZNUUTZ, 32

Dann kann es die Wärme nicht richtig ableiten. Gehe auf Nummer sicher und überprüfe doch nochmal deinen Wärmeleipaste.

Keine passende Antwort gefunden?

Fragen Sie die Community