Frage von DeYzZ, 49

Warum geht das Autoradio nach Zündung aus und piept dann?

Hey. Ich habe bei dem Fiat grande punto typ 199 Baujahr 2008 ein neues Autoradio der Marke Sony eingebaut. Die pins habe ich auch so umgelegt, dass sie passen. Bei ausgeschalteter Zündung funktioniert das Radio auch super, aber wenn ich die Zündung anmache, dann geht das Radio aus und aus den Lautsprechern kommt so ein komischer Piep-ton. Wie kann ich das Problem beheben?

Expertenantwort
von Peppie85, Community-Experte für Elektronik, 22

hat das auto überhaupt einen richtigen zündungsplus? so weit ich weiß haben autos aus dieser zeit nur einen can bus...

im zweifelsfall würde ich einfach power und memory auf dauerplus legen. dann hast du zwar nicht mehr den comfort, dass das radio aus geht, wenn du die zündung aus machst, daüfr funktioniert es aber auf jeden fall..

lg, Anna

Antwort
von wiki01, 34

Kannst du es danach wieder anschalten, während die Zündung an ist oder / und  der Motor läuft? Und bleibt es dann an?

Wenn du beide Fragen mit "Ja" beantworten kannst, würde ich weiter nichts machen sondern damit leben.

Kommentar von DeYzZ ,

nein, es geht erst wieder an, wenn ich die Zündung aus mache

Kommentar von wiki01 ,

Dann hast du etwas bei den Pins vertauscht. Ich könnte das herausmessen, aber ich weiß nicht, ob du das kannst. Aber der nächste Bosch-Dienst kann das bestimmt.

Antwort
von 019095, 35

Einfach anders anschließen. Auf Dauerplus, dann bleibt das Radio an, bis die Batterie leer ist.

Keine passende Antwort gefunden?

Fragen Sie die Community