Frage von ErikRZ, 31

Warum geht bei meinem Verstärker eine Seite nicht mehr richtig?

Hallo zusammen,

ich habe seit kurzem folgendes Problem: Bei meinem Verstärker(Denon DRA-345R) habe ich auf dem linken Lautsprecher weniger Bass, als auf dem Rechten, wenn ich etwas aufdrehe. Ich weiß mittlerweile, dass es am Verstärker liegt(habe schon den Input gewechselt, rechten und linken Lautsprecher vertauscht und selbst die Kabel gewechselt.) Man kann an dem Verstärker zwei Lautsprecherpaare anschließen und bei beiden tritt das Problem mit dem linken Lautsprecher auf. Ich habe es nun erstmal so gelößt, dass ich beide Lautsprecher bei "rechts" angeschlossen habe (einen bei Gruppe A den anderen bei B). Ich möchte aber wieder Stereo hören. Habe aber keine Ahnung, ob ma ihn wieder reparieren kann.

Wenn ihr eine Idee habt, was kaput sein sollte oder was man unternehmen könnte, würde ich mich sehr übere eine Antwort freuen.

Viele Grüße

Antwort
von Colopia, 14

Dein Receiver ist schon etwas älter (25+). Da lassen die Kontakte ein klassischen HiFi Geräten schonmal nach.

Versuche folgendes: Schalte die Schalter für die Boxen A+B ein paar dutzend mal an und aus. Die 4 Regler (Bass,Treble, Balance, Loundness) drehst du ebenfalls so oft hin und her.

Mit dieser Behandlung stellst du die Kontaktgabe der Schalter wieder her.

Wenn DAS nichts gebracht hat, liegt es an den Relais der Lautsprecherschutzschaltung. Diese Relais gibt es für wenig Geld bei ebay und sie können in jeder TV-Werkstatt mit wenig Aufwand ausgetauscht werden. Die Relais vom DRA-210 passen auch. Es werden 2 Relais benötigt.

http://www.ebay.de/itm/Denon-DRA-210-Lautsprecher-Relais-Speaker-Relay-/11203316...

Kommentar von ErikRZ ,

Vielen Dank erstmal! Das mit dem an den Reglern drehen hat schon ganz schön was gebracht. Aber meinen Sie, wenn ich noch mehr dranrumdrehe, wird es noch besser?

Kommentar von Colopia ,

wenn das Bewegen der Regler etwas gebracht hat, sollte jemand der sich damit auskennt eine Kontaktwäsche machen. Bitte nicht selbst mit Kontaktspray rumsprühen!

Kommentar von ErikRZ ,

Mir ist gestern Abend nun aber aufgefallen, wenn man den Bass auf "mittel" eigestellt hat, funktioniert alles prima, wenn man ihn aber voll aufdrehe, lässt der linke Lautsprecher wieder nach. Ich habe den Bass halt meist voll aufgedreht, weil die Lautsprecher sonst nicht so viel hergeben. Liegt das vielleicht auch an den Kontakten? Oder haben Sie da eine andere Idee es zu beheben?

Kommentar von Colopia ,

siehe meine letzte Antwort.

Keine passende Antwort gefunden?

Fragen Sie die Community