Frage von Erazer279, 53

Warum funktioniert mein Internet trotz richtigem Treiber nicht?

Hallo, Ich habe heute auf meinem Medion Erazer X7825(Win10) mal den Treiber von meinem LAN-Chip (Killer E2200) geupdatet. Nachdem ich das getan habe hatte aber mein LAN nicht mehr funktioniert. Also habe ich das WLAN angeschaltet, welches über einen anderen Treiber läuft. Auch das funktionierte auf einmal nichtmehr. Also habe ich den alten Treiber wieder installiert. Auch das hat nicht geholfen. Was mich aber wundert ist, dass wenn ich auf das WLAN Symbol klicke dort steht, dass eine Internet Verbindung besteht. Was soll ich tun?

Antwort
von Ghost423, 29

Ich dencke das es am router bzw dem anschlus deines internet liegt starte alles neu und gib pasword so wie alle daten neu ein.

Kommentar von Erazer279 ,

Es ging mir jetzt primär um die LAN verbi

Antwort
von Welfenfee, 35

Ich denke mal, dass Du den WLAN-Schlüssel neu eingeben musst.

Kommentar von Erazer279 ,

Mit dem WLAN bin ich verbunden

Kommentar von Welfenfee ,

Das mag sein, mir werden hier schonmal bis zu drei WLAN`s angezeigt. Mit welchem Betriebssystem arbeitest Du?

Kommentar von Erazer279 ,

Wie in meiner Frage geschrieben mit Windows 10

Kommentar von Welfenfee ,

Ich kann das Nichts von Winsows 10 lesen. Klicke auf das WLAN-Symbol und dann nochmal oben auf das angezeigte. Wenn es verbunden ist, dann trenne es, klicke dann wenn nötig auf automatisch verbinden und dann auf verbinden.

Keine passende Antwort gefunden?

Fragen Sie die Community