Frage von playzocker22, 90

Warum funktioniert die Maus im UEFI nur manchmal?

Moinsn. Hab gestern nen Pc zusammengebaut und da war ich sehr lange im uefi. Allerdings hatte ich das Problem dass die Maus nur nach mehrmaligem neustarten des PCs funktionierte. Es ist nicht weiter schlimm da es ja auch mit den Pfeiltasten geht aber ich wollte trotzdem mal wisse warum das nicht geht. Pc: i5 4460, GTX 750ti Strix, Corsair CX430, Sharkoon VG4-W, Asrock H97 Anniversary, EKL Alpenföhn Brocken Eco, 2x4GB Crucial Ballistix Sport 1600mhz, 120GB Samsung 850 Evo.

Expertenantwort
von Marbuel, Community-Experte für Computer & PC, 52

Solltest du das Problem mal gelöst haben, sag Bescheid. Bei mir ist es das gleiche. Ab und an geht keine Maus. Nicht mal MSI konnte mir weiterhelfen. Hab mich inzwischen damit abgefunden. Oft muss ich ja nicht rein.

Kommentar von playzocker22 ,

Der ps/2 port geht immer aber der ist ja auch analog und nicht digital. Keine ahnung ich hab bei asus und bei asrock und bei msi schon angerufen. Die konnten alle nicht helfen

Kommentar von Marbuel ,

Ich bau oft Computer für bekannte zusammen und diese Problem ist kein Einzelfall. Mal geht es, mal nicht. Keine Ahnung. Hab es wie gesagt aufgegeben. Glaub auch nicht mehr daran, dass es lösbar ist.

Kommentar von playzocker22 ,

Ja stimmt. Das is jetzt mein 11. pc mit uefi und bei allen hats bisher ohne probleme funktioniert. Die bisherigen Boards waren von EVGA (X99), Gigabyte (X99), Asrock (H97), Asus (H97), MSI (Z97 und H97)

Kommentar von playzocker22 ,

Achso und MSI (Z170)

Antwort
von Kaen011, 74

Ist normal bei mir ging noch nie eine Maus im BIOS.

Kommentar von playzocker22 ,

Im bios natürlich nicht weil das ja auch kein uefi ist

Kommentar von Kaen011 ,

Was hast das damit zu tun das es kein Uefi ist? im EFI geht es doch auch? Kennst du überhaupt den Unterschied zwischen BIOS und UEFI

Kommentar von Smoke123 ,

Naja normal ist das eigentlich nicht. Ich hatte bisher zwei Mainboards mit UEFI und bei beiden ging auch die Maus. 

Kommentar von Kaen011 ,

Ich wollte den Fragesteller beruhigen, da wie er selbst festgestellt hat "

 Es ist nicht weiter schlimm da es ja auch mit den Pfeiltasten geht
"

Aber ist okey, dann darfst du ihm erklären wie er das Problem behebt, ich bin raus :-)

Kommentar von Smoke123 ,

Wie man das behebt weiß ich auch nicht. 

Kommentar von Kaen011 ,

Oh, dann hast du ihn wohl nur weiter verunsichert, Mist...

Kommentar von playzocker22 ,

Das ganze zeugs was ich machen musste hab ich schon gemacht also ich muss gar nicht mehr ins uefi. Aber ich hab trotzdem einfach keinen plan warum es nur manchmal funktioniert. Wenn es gar nicht geht sind keine treiber vorhanden und wenn es immer geht sind halt teiber vorhanden. Aber wieso sollte es dann nur manchmal funktionieren? Sind die treiber dann einfach weg oder was :D

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten