Frage von Ideefix123, 16

Warum disconected mein Rechner das Internet in der ersten Stunde nach dem annmachen immer wieder neu?

Habe mir einen neuen Rechner gekauft und direkt per Kabel an Router angeschlossen. Hat auch alles funktioniert hab Internet und alles aber nach dem Hochfahren verliert mein Computer für 1-5 minuten das Internet und muss neu connecten. Dies passiert mMn komplet zufällig mal erst nach 20 minuten und dann gar nicht mehr, mal alle 5 minuten. Nach einer gewissen Zeit behebt sich das Problem von selbst und es bleibt stabil. Jemand eine Ahnung woran das liegen könnte?

Antwort
von hugyou, 16

Hi welches Betriebssystem hast du installiert?

Ist es ein mac ?

Hast du schonmal versucht ein  Treiberupdate von deiner Netzwerkkarte zu machen(alles deinstallieren und neu installieren)

Welchen Router hast du?

Schon probiert ein Firmware update vom Router zu machen?

Lan Kabel mal gewechselt?

Hast du einen zweiten Rechner/Laptop der funktioniert oder das gleiche Problem hat?

Welchen Provider hast du?

Kommentar von Ideefix123 ,

Hey danke für die Antwort schonmal :D Und ja ich dachte schon das es nicht genug informationen sind aber ich kenne mich da leider auch nicht so gut aus! Es ist jetzt Windows 10 drauf (leider, ich mochte 7 mehr, naja...)

Treiber habe ich alle aktualisiert, sofern ich ein update finden konnte.

Das ist bei uns ne Fritz Box die genaueren Daten müsste ich nochmal gucken.

Das kabel habe ich gewechselt leider keinen unterschied.

Und auf anderen rechner die über den selben router angeschlossen sind besteht das problem nicht!

Ich habe die Befürchtung das der Berbindungsstecker für das Lan-Kabel überhitzt oder soetwas in der Art. Kann das sein? Und sollte das nicht erst nach einer Zeit auftreten und nicht zum Start?

Kommentar von hugyou ,

wenn es mit einem zweiten kabel nicht geht liegts schonmal nicht am kabel.

die treiber wirklich deinstallieren, nicht updaten. bin mir nicht sicher aber im prinzip sollte es mit dem programm " revo uninstaller" funktionieren. danach am besten neustarten und das programm "ccleaner" (oder ähnliche programme) durchlaufen lassen.  

leider liegen meine erfahrungen mit win10 irgendwo zwischen 0 und nicht vorhanden ;] 

fritzbox ist eigentlich eine vernünftige marke. oder besser gesagt avm. trotzdem über die routereinstellungen frimware upadte laden.

guck dir auch mal an ob deine fritzbox die ip nummer statisch oder automatisch vergibt.

ich schiebe das jetzt einfach mal win10 in die schuhe. das problem kenne ich auch eher von wlan verbindungen, nicht von lanverbindungen.

ich guck nochmal im netz ob ich etwas finden kann, weiterhin 

viel erfolg

Kommentar von hugyou ,

google: "windows 10 lan verbindung nicht stabil"  --------------------------------> http://www.winboard.org/winxp-netzwerk/128805-lan-verbindung-instabil-wlan-dageg...

Kommentar von hugyou ,

 *upps *g ich guck nochmal weiter

Kommentar von Ideefix123 ,

Hey ja danke! Ich werd das mit dem Updates ect. mal probieren, kann ja eigentlich nie schaden :P

Und wie gesagt eigentlicht funktioniert es nach ner Zeit ja immer ist also nur ein "kleines" Problem! :D

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten