Frage von PCCoFragen, 43

Warum bootet mein PC nicht mehr vollständig?

Nabend Zusammen..

Ich habe ein kleines Problem mit dem Rechner eines Kollegen der hier rumsteht. Ich habe vorhin eine SSD und eine neue HDD eingebaut und Windows neu installiert.

Bevor ich das alte System platt gemacht habe, habe ich den PC gestartet und auf Funktionalität überprüft.. Alle Platten wurden erkannt und es gab auch sonst keine Anomalien.

Jetzt wo ich das neue System auf der SSD habe startet der Rechner nicht mehr. Er bleibt immer im Ladescreen hängen.

OS ist Win10 64Bit.

Ich versuche grad das System auf die neue HDD zu spielen um zu gucken ob das irgendwie hilft.. Würde es was bringen die Grafikkarte auszubauen? Zurzeit ist eine 1080 verbaut und ich kann mir vorstellen das die ohne Treiber auf einem nagelneuen System Probleme machen kann..

Habt ihr sonstige Vorschläge die ich anwenden kann?

Mfg, Jan

Antwort
von DougundPizza, 24

Installier nochmal dein Windows auf die SSD Pass die boot Reihenfolge an im BIOS und sollte passen, wenn nicht installier es auf die HD, aber dann hast du nix erreicht mit der neuen SsD wenn dein Windows auf der HD ist.

Kommentar von PCCoFragen ,

Ich hab 2 mal versucht das System auf die SSD zu packen.. Beide male war es allerdings erfolglos.

Ich habe das jetzt mit der HDD ausprobiert und es hat geklappt.

Die Bootreihenfolge dürfte egal sein, da er nur auf bspw. die CD Zugreift die noch im Laufwerk liegt wenn ich beim startet eine Taste drücke. Um sicher zu gehen habe ich die SSD direkt über den BootManager angewählt und gestartet.. Ohne erfolg

Kommentar von DougundPizza ,

Hmm kannst du die SSD jetzt benutzen nachdem dein Windows auf der HD ist?

Kommentar von PCCoFragen ,

Jo, jetzt kann ich die SSD zum NTFS Format formatieren und einwandfrei nutzen. Ein Kollege meinte eben das es sein kann das ich vorher (bevor ich Win10 installiere) die Treiber für die SSD installieren muss.. Kann das sein?

Kommentar von DougundPizza ,

Okay dann installlierst du jetzt einfach ein 2tes System auf die SSD. Eigentlich sollte das ohne Treiber gehen. Aber Probier das mal und sag mir was passiert ist. Ich schau mal online bissle nach. Was für eine SSD ist es denn?

Kommentar von PCCoFragen ,

2tes, paralleles System auf auf die SSD, wird gemacht..

Die SSD ist die 850 EVO von Samsung (500GB)

Kommentar von DougundPizza ,

Also wenn es nicht klappen sollte spielst du die Firmware neu drauf http://www.samsung.com/semiconductor/minisite/ssd/download/tools.html

Ich hab gelesen das es da schon öfter Probleme gab mit dieser Version.

Kommentar von PCCoFragen ,

Das mit dem Firmware-Update hat mein Vater mir auch grad gesagt..

Das mit dem 2ten System hat nicht funktioniert.. Ich werde die SSD jetzt an meinen PC anschließen und das Firmware-Update einspielen und hoffen das es daran liegt

Kommentar von DougundPizza ,

Ja ich vermute schon habe einige Threads gelesen sollte daran liegen.

Kommentar von PCCoFragen ,

Leider war die SSD-Firmware schon auf dem neusten Stand..

Ich habe eben versucht die SSD mit dem Windows über meinen Rechner zu starten und das hat wunderbar funktioniert.. So konnte ich die Installation beenden.

Jetzt habe ich die SSD wieder am anderen System dran und es funktioniert so lala..

Bei Sata 6Gb/s tut sich nicht viel..

Bei Sata 3Gb/s läuft es einigermaßen...

Ein Treiber vom Mainboard für Sata 6Gb Unterstützung gibt es nicht und das UEFI ist auf auf dem 'neusten' stand (2012)


Edit: Ich werde jetzt die Systeme von den Festplatten schmeißen und das neue Win von meinem Rechner aus installieren.

Kommentar von DougundPizza ,

Sry dann kann ich dir nicht weiter helfen. Kannst du Vlt die ssd umtauschen gegen ein anderes Modell ?

Kommentar von PCCoFragen ,

Das geht bestimmt.. Ich glaube nur das das nicht helfen wird, da das Mainboard, im gegensatz zu meinem Mainboard, die SSD nicht akzeptieren will.

Kommentar von DougundPizza ,

Kannst du deine ssd ausbauen und dort einbauen und testen ob das funktioniert ? Bei Linux hast z.B. Oft Probleme das ein bestimmtes Teil nicht tut aber dann der Vorgänger schon.

Kommentar von PCCoFragen ,

Vermutlich nicht, da ich nicht so leicht an meine SSD rankomme und mir auch ungern mein System zerschießen möchte..

Denn werde ich die SSD halt über die 3Gbit Ports laufen lassen oder sie dem Kollegen zurückgeben das er die zurück schickt..

Da er bislang noch keine SSD hatte dürfte der Abschied nicht allzu schwer werden^^

Aber ich danke dir für deine Zeit und deine Vorschläge ;)

Mfg,

Jan

Kommentar von DougundPizza ,

Kein Problem ;)

Antwort
von dennis51100, 17

Hast du zufällig eine zweite SSD die du testen kannst um einen eventuellen Fehler an der SSD auszuschließen?

Kommentar von PCCoFragen ,

Ja, meine eigene.. Kann ich meine einfach so an seinen PC anschließen, da ich ja diverse Treiber installiert habe die zu seinem System nicht passen

Kommentar von dennis51100 ,

Das weiß ich leider selbst nicht so ganz du kannst auch mal die SSD die bei seinem PC nicht funktioniert an deinem probieren dann weißt du ja ob es an seinem PC liegt oder an der Festplatte

Kommentar von PCCoFragen ,

Die SSD scheint zu gehen (siehe oben).. Weißt du eine Antwort auf die Frage in meinem letzten Kommentar?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten