Frage von yasin190538, 467

W211 Mercedes mein comand radio spinnt?

Wie oben schon beschrieben spinnt seit kurzem mein comand system. Es geht ab und zu von alleine aus und an. Und wenn es dann wieder an ist hängt er manchmal fest . Wovon kann es kommen ? Bitte um Rat .

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Yavuz64, 385

hatte ich auch .. bau dein comand aus und steck die stomleitung aus .. warte 20 min dann bau es wieder ein .. 

ausbau:

au N schalten dann aschenbecher fach öffnen die schalthebel abdeckung nach oben ziehen .. 2 kabel unten abstechen , am schalthebel unten musst was nach links drehen dann kannst den schalthebel komplett entfernen 

dann den ascher rausziehen und das kabel hinten entfernen ..

dann am cd wechsler sind 3 leitungen alle entfernen und den cd wechsler abschraben sind oben links und rechts eine schraube ..

dannach rausziehen und der comand hat dann schrauben die nach oben gerichtet sind die findest du wenn du in das fach schaust .. bis zum ende drehen dann kannst dein comand rauszihene:) .. hat bei mir geholfen

Kommentar von Yavuz64 ,

oder klemm deine batterie ab man sagt soll nicht gut sein darum hab ich den aufwändigen weg beschrieben

Kommentar von yasin190538 ,

Hmm ok danke dir müsste ich mal ausprobieren wenn ich mal Zeit habe

Kommentar von yasin190538 ,

Heute Morgen kam noch (Fehler aufbau keine Audio Verbindung ) was mir aber noch aufgefallen ist das es meistens morgens passiert

Kommentar von yasin190538 ,

Hab die Anlage zwar nicht ausgebaut aber hab die Sicherung abgesteckt paar Minuten gewartet und dann wieder reingemacht. Seit dem funktioniert es wieder ohne Probleme .

Antwort
von autofuchs1, 379

Defekt an einem Lichtwellenleiter.

Der Fehlerspeicher müsste ausgelesen werden!

Kommentar von yasin190538 ,

Auch was ich festgestellt habe das wenn ich die Tür aufmache kriege ich manchmal einen kleinen Stromschlag gezischt ...
Kann es vielleicht damit was zutun haben ?

Kommentar von autofuchs1 ,

Nein, das denke ich nicht. Die Lichtwellenleiter übertragen nur Licht. Außerdem wären 12V viel zu wenig. Die Karosserie ist mit Masse verbunden, somit wären bei Kontakt mit Plus einige Sicherungen defekt. Ich vermute das ist elektrostatische Ladung.

Antwort
von bayern91tag, 338

Lies doch mal den Fehlerspeicher aus.Ansonsten fahr damit zu Daimler.

Keine passende Antwort gefunden?

Fragen Sie die Community