Frage von Simucraft2412, 45

Von Pc kommt kein Bild?

Ich hab mir meinen PC gerade zusammengebaut wollte ihn anmachen, er startet alle lüfter laufen hdd auch. ich habs an der grakikkarte versucht und an den mainboardanschlüssen aber kein bild. hab auch schon die kabel durchprobiert, nix gebracht. ausserdem werden die tastertur und maus nicht angenommen und bleiben aus. windows soll per usb stick drauf

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Stealthkilla, 26

Kommen wenigsten piip signale? Oder hast du status led's?
Zähl uns mal deine komponenten auf.

Kommentar von Simucraft2412 ,

Asus Z97-P Intel Z97 So.1150 Dual Channel DDR3 ATX Retail

430 Watt be quiet! Pure Power L8 CM Modular 80+ Bronze

Intel Core i5 4690K 4x 3.50GHz So.1150 BOX

2048MB Asus GeForce GTX 960 STRIX OC Edition Aktiv PCIe 3.0 x16 1xDVI/1xHDMI 2.0/3xDisplayPort (Retail)

8GB (2x 4096MB) Crucial Ballistix Sport DDR3-1600 DIMM CL9-9-9-24 Dual Kit

1000GB Seagate Desktop HDD ST1000DM003 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s

Kommentar von Stealthkilla ,

Puh 430Watt Netzteil ist aber sehr knapp am unteren Limit. Weiss nichtmal ob das ausreicht. Unter 650W hab ich no nie ein Netzteil benutzt mein momentanes hat sogar 1200W.

Irgendwo wirst du ja bestimmt noch die Anleitung rumliegen haben. Dort wird es einen Troubleshooting teil geben. Entweder kannst du den Status per Status LED's abfragen ( Blinksignale oder Abwechselnd Leuchtend) Oder das mainboard machts mit piip signalen.

Kommentar von Stealthkilla ,

Ist zwar Englisch aber vielleicht hilfts. Stehst anscheinend nicht alleine da mit dem Problem.

http://forums.tweaktown.com/gigabyte/61241-black-screen-no-monitor-signal-when-p...

Kommentar von Simucraft2412 ,

ist es möglich das die cpu erst gar nicht startet falls das netztteil nicht ausreicht?

Antwort
von spooky112, 26

Na dann hört es sich doch nach einem Fehler am Mainboard an.
Wenn sowohl USB Ports nicht funktionieren, sowie auch keine  Bild am Bildschirm ankommt. Kabel sind alle richtig gesteckt? Netzteil hat Strom? Verbindung Strom vom MB zum Netzteil ist hergestellt?

Kommentar von Simucraft2412 ,

aber wenn ich ein netzwerkkabel reinstecke leuchten die verbindungsleds

Keine passende Antwort gefunden?

Fragen Sie die Community