Frage von Supabrain0001, 99

von 16GB (2x8) nur 7,9 verwendbar über 8gb werden vom system für hardware reserviert?

Mein System : Win7 Ultimate 64bit regulär gekauft. Asus Formula v crosshair Z Mainboard bis 32gb 2400Mhz FX 9350 mit h100i Wakü 2x8gb kingston HyperX 1866Mhz 2x Samsung 850 pro 128gb festplatten AMD R9 graka Corsair rm1000w gold netzteil. thermaltake big tower

unter msconfig ist max speicher kein hacken mit und ohne probiert. im bios werden beide Riegel angezeigt mit 8gb pro Riegel jedoch wird im bios auch nur 8gb gesamt speicher angezeigt. neuste Bios ist drauf Riegel werden ja von wndows auch mit 16gb angezeigt jedoch nur 7,9 verwendbar und über 8gb für hardware reserviert. Ram riegel ohne fehler Whole ram mapping aktiviert und auch deaktiviert keine änderung Ich bitte um hilfe ich hatte dieses problem schon einmal vor jahren und hatte es auch gelöst bekommen jeodh weiß ich nicht mehr wie treiber etc alles aktuell.

Antwort
von Parhalia, 64

Wenn Du zufällig eine Radeon R9-390 Grafikkarte hast, so KÖNNTEN hierfür schon durchaus alleine 4 GB als Auslagerungsspeicher verwendet werden. Auch Windows selbst reserviert sich für seine eigenen Zwischenspeicher-Routienen je nach verbautem RAM seine Anteile.

Die Hardware ansich rein über die "BIOS-Initialisierung" muss sich natürlich auch ihre Adressräume im Speicher reservieren.

Das waren vor ~ 5-10 Jahren alleine vom BIOS aus schon Reservierungen von 256 - 768 MB . ( bei eingebauten 4 GB RAM und 32 Bit OS )

Ältere Windows-Versionen hatten zwar auch noch deutlich weniger bis keinen direkten Zugriff aufs "BIOS", aber ansonsten hatte sich Windows selbst schon fast immer eine automatische "Ressourcenverwaltung / Reservierung " je nach Grösse des verbauten Arbeitsspeichers und aktuell auch Grafikkarte selbst reserviert. 

Somit heisst "frei" lediglich : aktuell noch nicht in Benutzung oder "reserviert".

Kommentar von Supabrain0001 ,

ne ist eine 270x das letzte was noch nachgerüstet werden wird. ja aber 8gb ich habe im recourcenmonitor ganze 500MB frei von angeblich 16gb die waren schon im anderen tower drin vorhin und da leifen sie super mit 16gb 15gb frei. es sind ca 5gb in cashe 8gb reserviert rest auf standby bis auf 500mb..

Kommentar von Parhalia ,

Sind das zwei identische Ram-Module, oder von unterschiedlichen Herstellern ? Aber eventuell solltest Du sie mal in den RAM-Slots einzeln antesten, ggf. dann mal umstecken und notfalls zum testen sogar auf 1600 MHZ DDR3 manuell heruntertakten.

Kommentar von Supabrain0001 ,

ok problewm gelöst RAM wird nicht vom MB unterstützt..... neue sind unterwegs

Kommentar von Parhalia ,

Danke für die Rückmeldung. 😉

P.s.: Mit "nicht unterstützt" meinst Du dann vermutlich die fehlende Aufführung der alten Riegel in der "Speicher-Kompatiblitätsliste" des Mainboards ? Wenn ja, so KANN das wirklich mal vorkommen.

Kommentar von Supabrain0001 ,

jap sie funktionieren nicht im dual channel und nicht mit den original timings :( es bugt es laggt :((

Kommentar von Parhalia ,

Waren die "Kingston HyperX DDR3-1866 / 2×8GB" denn in der "Speicher-Kompatiblitätsliste" des Mainboards explizit aufgeführt ? 

Hast Du die neuen Module denn nach dieser Liste ausgewählt, falls die ursprünglichen Module hier nicht aufgeführt waren ?

Antwort
von demdennis, 70

Also, wird der zweite nicht erkannt. Baue beide kurz aus und wieder Ein.

Achte darauf, dass die klappen an der seite von alleine beim runterdrücken der Riegel von selber einrasten.

Kommentar von Supabrain0001 ,

probier ich gleich antwort kommt in 5min

Kommentar von Supabrain0001 ,

nope immer noch das gleiche problem.

Kommentar von Supabrain0001 ,

ist auch nichts übertaktet oder ähnliches.

Kommentar von demdennis ,

Versuch mal das:

geht mal auf die suchleiste und gib ein :"msconfig" [Enter]; Unter "Start" und auf "Erweiterte Option" Klicken; Häckschen bei "Maximaler Speicher" herausnehmen und Bestätigen; PC muss für änderung neu gestartet werden.

Versuch mal das:

Kommentar von Supabrain0001 ,

im detail steht das ich das bereits versucht habe mit und ohne häckchen

Kommentar von Supabrain0001 ,

HyperX Savage HX318C9SRK2/16

dieser speicher ist verbaut. kann es sein das er nicht richtig unterstützt wird?

Kommentar von demdennis ,

dann würde es garnicht gehen. aber du könntest, wenn du dir unsicher bist, im BIOS die Taktrate auf 1600mhz setzen. Kann sein, dass es nicht läuft, dann hörst du n paar mal n piepen, und musst es zurücksetzen.

finde ich aber sinnlos, da es ja dann garnicht laufen würde

Kommentar von Supabrain0001 ,

hab eben mehrer oc profile(mit timings dram volt etc) und standard frequenzen 1600 18,- 21er probiert geht nix bleibt im bios bei 8gb. obwohl er mir auf beiden slots einen riegel a 8gb im bios anzeigt und im windows leistugnsindex weiterhin 16gb installiert 7,9gb verwendbar....

Kommentar von demdennis ,

dann weiß ich jetzt auch nicht weiter.

viel glück noch

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten