Frage von mas1013, 5

Verstärker Knaller beim Einschalten?

Hallo, ich habe einen Denon Verstärker mit einem Kanton 5.1 Soundsystem im Wohnzimmer stehen. Vor kurzem haben wir etwas umgeräumt und ich habe die Gelegenheit genutzt, um nochmal neu zu verkabeln, aber seitdem habe ich 2 Probleme und heute ist noch ein drittes dazu gekommen. 1. Problem: Der subwoofer ist via Chinch Kabel an den Verstärker angeschlossen ( sub-out). Früher war der immer auf "automatisch einschalten". Somit hat der subwoofer sich selber beim musikhören eingeschaltet, danach wieder selber ausgeschaltet und es gab kein Grundsummen. Nun schaltet der subwoofer sich, auch wenn der verstärker aus ist, selber an und summt sehr laut. Das ist echt nervig. 2. Problem: Beim ein- und ausschalten des Verstärkers nach dem Musikhören gibt es einmal einen relativ lauten Knall, der sich auch durch die Regulierung der Lautstärke nicht beeinflussen lässt. 3. Problem( bisher 2 mal aufgetreten): Nachdem ich beim verstärker "Aux" ausgewählt habe passiert kurz nichts, dann Schalter der receiver sich schlagartig aus. Man hat das Gefühl, als wäre eine Sicherung raus geflogen. Das macht mir langsam echt sorgen... Was kann ich falsch gemacht haben?? Ist das ein Verkabelungsfehler?! Und ich möchte nicht rumschrauben... Ich hoffe, ihr wisst wenigstens auf eins der Probleme eine Lösung... Danke

Antwort
von Neweage, 5

Problem Nr.1 hört sich nach einem Problem mit der Schirmung an. Wenn das Cinch Kabel neben oder über Netzstrom Leitungen liegt, kommt es zur Induktion und damit zu Störgeräuschen (Brummen/Summen). Das kann auch soweit gehen, das der SW (Subwoofer) ein Signal "sieht" und sich einschaltet.
2. Problem könnte auch damit zusammen hängen. Man könnte jetzt alles mögliche herbei Philosophieren, deswegen belasse ich es mal hierbei.
3. Was ein Aux Eingang macht, wenn ein Induzierter Störstrom in ihn gespeist wird, kann ich leider nicht sagen. Kann aber gut sein, das deswegen eine interne Sicherung das gerät abschaltet. Aber das ist jetzt wirklich ausgedacht ;-)

Bleibt festzuhalten: nichts genaues weiß man. Das Brummen, eigenständiges einschalten, vielleicht auch das Knacken kurz bzw. direkt nach dem Umräumen deutet aber in eine Richtung.
Wenn es mein System wäre würde ich alles auseinander Bauen und zum Testen mal in einem störungsfreiem Umfeld aufbauen. Wenn dann alles läuft, haben wir den Übeltäter. Wenn nicht liegt es an einem der Geräte (oder nicht).
Beim erneuten Aufbauen, dann darauf achten geschirmte Kabel zu verwenden, und sich von Stromleitungen fern zu halten.

Zum Schluss sei noch gesagt, das so eine Ferndiagnose immer ein bisschen was mit Glaskugeln zu tun hat. Mag sein, dass das eigentliche Problem ein ganz anderes ist (fieser Nachbar mit dickem Elektromagnet, negative Schwingungen, Aliens usw.). Es stellt sich für mich aber so dar, dass es sich um eine Störungsquelle handelt, die vermutlich über die Kabel rein kommt.

Kommentar von mas1013 ,

erstmal vielen Dank für diese ausführliche Antwort! Das ist nicht selbstverständlich. Ich kann mir zumindest bei der Sache mit dem SW gut vorstellen, das indizierter Strom die Ursache ist. Ich werde das morgen mal überprüfen und ggf. Dicke Stromkabel anders verlegen und schauen, was ich sonst noch machen kann. Als Ursache für ein Rauspringen der Sicherung im Verstärker kann ich mir das nicht vorstellen, und wiegesagt: Der Aufbau hat sich seit 2-3 Monaten nicht mehr verändert, aber das Problem ist heute zum ersten Mal direkt 3 mal hintereinander aufgetreten... Ich hoffe, dass der verstärker einfach nur etwas gesponnen hat. Nochmals danke:)

Kommentar von mas1013 ,

kleines Update: Verstärker ist kaputt. Von einem Tag auf den anderen. 😂

Keine passende Antwort gefunden?

Fragen Sie die Community