Frage von ArcanineDE, 20

Verbindungsprobleme in LoL und TS3 (und CS:GO)?

Hallo, Ich habe ein Problem und zwar seit Anfang des Monats spinnt mein Internet ein wenig sehr. Es begann damit, dass ich mit Freunden auf einem TS3 Server waren und sie mir sagten, sie können mich nicht verstehen, weil meine Verbindung zu schlecht war und sie beschrieben es so als würde ich wie ein "wandelnder Disconnect" klingen. Ich dachte mir nix dabei. Ich wohne in einem ziemlichen Kaff und das kommt schon vor. Am nächsten tag hab ich eine Runde LoL mit meinen Freunden gespielt und die ersten 5 Minuten war alles normal aber dann ist mein Ping langsam gestiegen und alles fing an des Todes zu laggen. Ich konnte im TS alle normal hören, sie mich aber wieder nur wie am Vortag. Dann gingen unschöne Tage an in denen ich immer wieder versuchte zu zocken. Als Beispiel wie hart die Disconnects waren hatte ich einmal in Minute 25:30 die Ingamezeit geschrieben und diese Nachricht wurde im Chat erst in Minute 33:44 angezeigt. Komischerweise war es so, dass wenn ich noch kein CS;GO oder LoL gespielt hatte konnten mich alle verwstehen. Wir versuchten es mit Skype und dort verstanden sie mich komischerweise besser. Zwar nicht gut aber besser und zwei wochen lange spielten wir "WildStar" wo ich keine Probleme hatte. Ich versuchte alles das Problem zu fixen und habe schließlich meine FritzBox auf die Werkseinstellungen zurückgesetzt. Danach ging alles. Die letzten 4 Tage konnte ich LoL und CSGO normal spielen ohne Probleme. Doch heute ging es wieder los (nach einem kleinen Gewitter, mit hörbarem Donner, könnte sein dass es damit was zu tun hat) hatte ich einen 130er Ping (normal ist 49ms bei mir) und ich begann langsam rumzulaggen. Nicht so schlimm wie davor aber ich hatte halt high ping. Außerdem flog ich etwa alle 5 Minuten aus dem Internet, bzw "Connection Lost" auf TS. Dann hab ich immer verbindung getrennt und neu gestartet und es war wieder normal. Ich hab auch 2 mal den Router gerestartet und meinen PC. Dann hatte das aufgehört und ich hab mich entschieden mit meinem Vater meinen alten Repeater wieder zum laufen zu bringen, da der schonmal ein ähnliches Problem mit Verbindungsabbrüchen gelöst hatte. Das hat nicht geklappt. jedenfalls hat der Versuch ca ne Std gedauert. Jetzt wollte ich meinen Ping im GunGame testen und der ist bis auf konstante 350ms gestiegen und nix ging. im TS hat man mich wieder nicht verstanden. (Komischerweise ist das wieder an einem Donnerstag um cs 16:30 passiert, was ich aber für nen Zufall halte) Jedenfalls geht wieder nichts mehr und ich kann nicht alle paar Tage den Router zurücksetzen. Bin übrigens bei 1&1 und hab nen LapTop. LoL ist mein absolutes Lieblingsspiel und ich bin gerade dezent verzweifelt. Ich hoffe irgendjemand kann mir weiterhelfen. Das kann so echt nicht weitergehen....

Antwort
von CuZe1337, 13

Über was hast du dein PC verbunden ? W-Lan oder Lan ?

Kommentar von CuZe1337 ,

Ich denke mal wenn du nen Repeater hast benutzt du W-Lan ?

Keine passende Antwort gefunden?

Fragen Sie die Community