Frage von Simlicker1,

USB-Anschlüsse nehmen USB-Sticks/MP3-Player nicht an !

HeiHo-GF-Community ! :)

 

Ich habe hier ein Asus Netbook. Mit 3 USB-Anschlüssen. Jetzt kommt das Problem : Es wird zwar meine externe Festplatte akzeptiert (von ALLEN Anschlüssen) aber meine zahlreichen Sticks und meine MP3-Player werden nicht akzeptiert. Wenn ich diese allerdings an meinen PC anschliesse, funktionieren sie perfekt ! Sitzt alles, wackelt und hat Luft. Aber ich brauche die Sticks/die MP3-Player am Netbook UND am PC. Der Geräte-Manager zeigt keine Fehler an. Treiber sind alle aktuell. Und es gibt ein weiteres Problem : ganz selten funktioniert es, den MP3-Player anzuschliessen. Aber das ist dann eher Glück :) Kennt sich einer weiter dazu aus ? Ich weiß ja eigentlich immer eine Lösung, wenn der PC mal spinnt. Aber von Neustart bis zu  Treiberneuinstallation habe ich schon alles probiert. Hilfe ! :-(

Hilfreichste Antwort von DerCo,

Ich würde mal darauf tippen, dass deine Geräte zu viel Strom ziehen. Deine externe hat ja eigene Saftleitung aber die anderen Geräte nicht. Mein Tipp wäre ein Hub mit eigener Saftleitung, dann klappts auch mit den Geräten - UND - du verschranzt nicht die Hauptanschlüsse, weil der Hub ja immer eingesteckt bleibt - was gut ist. Jedes Rausziehen und reinstecken bewirkt ja Zug/Druck auf das Board, auf dem die Anschlüsse draufgelötet sind.

Allerdings ist die Leistung der Anschlüsse ziemlich schwach, wenn du da nicht einmal einen MP3 anklemmen kannst - würde beim Verkäufer und Onkel Google mal nachhaken, evtl. Fehler in der Stromversorgung.

 

Kommentar von Simlicker1,

Also doch. Sie werden erkannt. Es kommt ein Geräusch dieses "Angeschlossen"-Geräusch. Verstehst du ? Wenn ich den Treiber deinstalliert habe, wird der installiert. Der MP3-Player leuchtet und zeigt ein "An Computer angeschlossen"-Symbol an. Also einen Laptop ein Kabel und einen MP3-Player. Aber im Explorer wird er nicht angezeigt. Sorry, wenn ich mich falsch Ausgedrückt habe bei der Fragestellung.

Kommentar von DerCo,

Dann würde ich einen Treiberkonflikt vermuten. Ignoriere (beende) die Automatische Installation und installiere den korrekten Treiber manuell. Übrigens sollte ein Gerät (aber das sagt dir die Software) erst NACH Aufforderung eingesteckt werden, wenn du neue Geräte installierst.

Antwort von user1319,

Vielleicht liefern die USB-Ports einfach zu wenig Strom.

Kommentar von Simlicker1,

Vielleicht wäre noch gut zu wissen, dass diese sonst immer funktioniert haben...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten