Frage von Jonnyboy501, 17

USB Anschlüsse funktionieren nicht mehr (ROM batterie)?

Guten Abend

Mein Cousin hat mich vor zwei Wochen kontaktiert seine USB anschlüsse am PC gehen nicht mehr (HP xw6400) nach üben haben wir herausgefunden, dass wir die ROM Batterie kurz heraus nehmen und wieder einbauen mussten soweit so gut aber nach einer Woche kam die Selbe nachricht von ihm wieder ROM Batterie und danach lief es, da es mein alter PC war den ich ihm Verkauft habe, würde ich den Fehler gerne für immer beheben, da er diese Woche schon wieder anrief. kann mir vlt. jemand helfen woran es liegen könnte?

(ps. diesmal war es auch wieder die Batterie)

Dank im Voraus

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von 18Wheeler, 13

Wo zum Geier gibt´s eine ROM Batterie im PC???

Du meinst wahrscheinlich die CMOS Batterie! Die hat aber mit den USB Anschlüssen gar nix zu tun, denn sie "füttert" nur den Speicher, der die BIOS Einstellungen beinhaltet, wenn der Rechner komplett aus ist. Nimmst man die raus, werden die BIOS Einstellungen zurückgesetzt auf den Zustand zum Herstellungsdatum....

Welche USB Anschlüsse funzen nicht? Die Forderen, die Hinteren oder beide nicht?

Also: Zuerst mal das BIOS wieder richtig ( Uhrzeit & Datum! ) einstellen!

Wenn im Geräte-Manager vor USB-Controller ein gelbes Dreieck angezeigt wird, liegt´s an einem veralteten/beschädigten oder falschen Treiber.

Dann auf der HP Website schauen, ob es Treiber Updates gibt und diese ggf. erneuern.

Welches Betriebssystem werkelt denn auf der "Kiste"? Upgrade auf "Spyware 10" - öhm Win10 gemacht?

Staub ist der PC Killer No.1! Also ggf. mal "Aktion Sauberstauber" starten...


Kommentar von Jonnyboy501 ,

Ja sry meinte die CMOS batterie 

und wir haben sie betreits 3x komplett herausgenommen und den CMOS speicher sich entladen lassen (1minute draussenbehalten)
Warnhinweise werden keine angezeigt meinen Einschätzungen zufolge scannt der PC einfach nicht mehr nach USB Geräten und Funktionieren tut keiner mehr aber die PS/2 anschlüsse gehen noch sonst auch alles nur die USB geräte lässt das ding links liegen

Danke für die Hilfe

Jonnyboy501

Kommentar von 18Wheeler ,

Garüberhauptgarnix USB?

Schliesst er da elfundneunzigzweiunddreissig Sticks, externe Festplatten, Drucker, Handy´s und weiss-der-Geier-noch an???

Treiberproblem oder der Speicher für über USB angeschlossene Geräte quillt über! Dann erkennt "Windoof" nämlich goar nix mehr...

Kann er im Geräte-Manager ( Systemsteuerung ) abchecken: Unter USB Controller - oder Geräte ( je nach Windows ) nicht mehr benötigte USB Geräte anzeigen lassen und diese löööschen!! Alternativ kann er auch alle wechputzen, dann werden aber nach´m Neustart alle benötigten USB Treiber wieder neu installiert.

Wenn alles nix hilft -> Windows neu aufsetzen!

Wenn´s nur die Front Anschlüsse gewesen wären, hätte man auf einen losen/eingestaubten Stecker auf´m Mainboard schliessen können.

Nur die Hinteren -> falscher Treiber für´n USB Controller oder Mainboard futschikato kaputo....

Mercie vielmals für Dein DANKE :-(

Antwort
von Gehilfling, 12

Dann tausch die Batterie doch einfach komplett aus. Musste ich bei einem meiner alten PCs auch machen, da die alte sich nicht mehr laden ließ.


Kommentar von 18Wheeler ,

Ist ja auch eine Batterie und kein Accu. Da wird nix geladen...

Antwort
von WosIsLos, 3

Ab auf die Müllhalde.

Kommentar von Jonnyboy501 ,

Jaja scher dich zum Teufel punktesammler

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten