Frage von PeterBishop, 39

Ursachen einer generellen Anti-Aliasing Fehlfunktion?

In jeder Anwendung auf meinem Pc tritt das Problem auf:

Anti-Aliasing funktioniert nicht korrekt. Konkret ist schon ein Unterschied zwischen völlig abgeschalteten AA und aktiviertem AA zu erkennen, allerdings ist die Qualität des AA echt schlecht. Wie gesagt ist das in allen Anwendungen festzustellen. Starkes Flimmern an Kanten, egal auf welcher Einstellung das AA läuft.

Das ist so, seit ich mein System erneuert habe. Es fing mit dem Nachrüsten einer Grafikkarte an, dann habe ich jedoch alles erneuert.

Das Ursprüngliche System war:

ASRock P67 Pro 3 Mainboard Intel Core I7 2600k Gtx 660Ti

Ich ersetzte die 660 Ti durch eine 980Ti. Das Problem war da noch nicht vorhanden. Um die Leistung der Karte besser auszuschöpfen zog ich mit neuem Mainboard und Prozessor nach, aktuell:

ASRock Z97 Extreme 6 Intel Core I7 4790k Gtx 980Ti

Netzteil und Arbeitsspeicher tauschte ich auch, den Arbeitsspeicher habe ich aber schon überprüft indem ich ihn einmal durch den alten tauschte, er scheint nicht das Problem zu sein. Das Netzteil wäre noch ein Punkt, es liefert 650 Watt, was eigentlich genug sein sollte, ich weiss jedoch nicht, wie ich das überprüfen könnte.

Ich habe keine Vorstellung, was dieses Problem verursachen könnte. Am ehesten habe ich das Mainboard im Verdacht, aber logisch erscheint mir das nicht. Zudem lässt sich das schwer mal eben austauschen.

Hat jemand eine Ahnung woran es liegen kann? Ich wäre sehhhr dankbar für jeden Tipp, ich versuche jetzt schon lange eine Lösung dafür zu finden.

Expertenantwort
von Agentpony, Community-Experte für Computer, Grafikkarte, PC, 33

Ich halte es für unwahrscheinlich, daß das Problem außerhalb der Grafikkarte, bzw. deren Treiber ist. Sonst scheint ja alles zu funktionieren. 

Evtl. ist einfach die falsche AA-Technik im Treiber forciert, da kannst du mal nachschauen. Da ich derzeit AMD nutze, weiß ich nicht, wie die Menüs in der NVIDIA-Software aussehen.

Hast du den denn mal den Treiber und die Software komplett entfernt und neu eingerichtet?

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Kommentar von PeterBishop ,

Ich hatte das Betriebssystem mehrfach neu installiert unter Berücksichtigung aller Treiber. In der NVIDIA System Steuerung lasse ich alle Einstellungen von dem Anwendungen verwalten, so hatte ich es immer und so ist es wohl auch die unproblematischste Option. Also im Treiber ist nichts forciert.

Das Problem trat auch erst auf, nachdem ich Mainboard & Co ausgetauscht hab, alles andere war wie vorher, deshalb denke ich, grade die Grafikkarte und Treiber ausschließen zu können.

Es sei denn, sie ging irgendwie kaputt beim Umbau.

Keine passende Antwort gefunden?

Fragen Sie die Community