Frage von bojana24, 48

Ursache für defekten Computer (Tower)?

Hallo zusammen
Ich bin am verzweifeln.
In letzter Zeit war ich wie fast jeden Tag an meinem Computer (Tower).
Ohne Vorwarnung wurde mein Bildschirm schwarz und hat die Verbindung zum Monitor verloren.
Der Computer allerdings schien noch zu laufen, da sowohl das Licht vorne Leuchtete als auch die Lüfter arbeiteten. Jedoch konnte ich ihn mit den Ein-/Austaste nicht ausschalten sondern kann nur den Stecker ziehen, da er nicht auf die Taste reagiert.
Ich habe also den PC ausgemacht und neu gestartet.
Seitdem kann ich den PC zwar immer anschalten, allerdings tritt immer wieder das oben geschilderte Problem nach ca 30Minuten auf.
Ich habe mich bereits totgegooglelt und das Problem oft gelesen, allerdings nie die Lösung gefunden.
Folgende Dinge habe ich bereits ausprobiert:
-Das Gehäuse aufgemacht und gesäubert.
-Als das auch nichts geholfen hat, habe ich meinen PC komplett neu aufgesetzt.
-Windows 8 installiert (vorher Win7)
Allerdings klappe auch das nicht...
Vor 1 Woche habe ich meinen Tower bei einem Elektronikhändler in der Schweiz "reparieren" lassen und habe 300.- hingeblättert... Seine Aussage war: "Bei mir gings ohne Probleme und war 1h am Computer." (Er hats auf Win. 10 gesetzt)
Als ich es bei mir Zuhause angeschlossen habe, ging er ca. 1h und dan kam das oben geschilderte Problem wieder.
Was kann ich sonst noch tun wenn es bei ihm geklappt hatte und bei mir nicht. Ich bin nicht gerade eine Niete wens um Technik geht aber das verlässt meinen Horizont.....

Was könnte es noch für einen Grund geben?
Was kann ich tun?
Für eure Hilfe wäre ich unendlich dankbar.

Antwort
von Plautzenmann, 18

Wenn es immer nach einer gewissen Zeit passiert, würde ich sagen, dass etwas überhitzt. Lass den Rechner mal offen laufen und miss die Temperatur am Wärmeleitblech oder wo eben der warme Luftstrom aus dem Gehäuse kommt.

Es kann sein, dass die Auslassschlitze verdeckt sind, dann gibt es einen Hitzestau. Es kann auch sein, dass das Lüfterlager defekt ist, dann dreht der Lüfter zwar, aber nicht schnell genug und das System überhitzt und schaltet sich selbst ab.

Untersuche mal das mit der Temperatur, sieh nach ob die Kühlluft das Gehäuse wieder verlassen kann und dann melde dich nochmal.

Kommentar von bojana24 ,

Danke erstmal für deine Hilfe :)
Also ich habe das Gehäuse aufgemacht und mit einer Taschenlampe mal genauer hingeschaut... Der Lüfter dreht recht schnell.. Jedoch habe ich gesehen, dass im Lüfter selbst recht viel Staub drin ist. Kann sicherlich auch an dem liegen oder?
Ich wollte noch ein Foto im Kommentar setzten.. leider geht das nicht um dir das Innenleben zu zeigen. Ich werde die gleiche Frage nochmals stellen und ich hoffe du findest sie um dir das genauer anzuschauen und mir vlt. anhand vom Bild etwas zeigen kannst.

Kommentar von Plautzenmann ,

Wenn der Ansaugfilter zu dreckig ist, kommt nicht genügend Luft hindurch, da der Lüfter nur eine begrenzte Leistung hat. Wenn es noch einen Filter nach dem Lüfter gibt, sollte auch der gereinigt werden. Generell behindert Staub immer die Kühlerluft und klaut dem Lüfter seine Leistung. Und da heutzutage alles so ausgelegt ist, dass es gerade so passt, könnte das das Zünglein an der Waage sein.

Antwort
von Maboh84, 16

sali

hui, das können ja verschiedene Fehler sein. Eine Fehlermeldung erscheint also nicht?! Der Display meldet "Kein Input-Signal" oder ähnliches? Da würd ich mal spontan auf Grafikkarte tippen, falls der Display damit verbunden ist. Kannst du ihn allenfalls mal direkt ans Motherboads stecken und die GraKa ausbauen? Somit kannst du allenfalls die GraKa ausschliessen. 
Könnte theoretisch auch an der Stromversorgung liegen oder sonst ein Defekt vorhanden sein :(
Btw, ich ginge nochmals in den Laden und mach ihm klar, dass es nicht sein kann das du 300 Franken hinblätterst und das Problem weiter besteht, der Typ hat ja dann schonmal gar nichts gemacht (nebst dem nicht gewünschten Aufspielen von Win 10, was übrigens ca. 5-10min Aufwand ist!)

Gruess us de Ostschwiiz

Kommentar von bojana24 ,

Salüü, erstmols Gruess zruck us de Ostschwiiz :) Ja ich han mol denkt de PC bi mim Partner dihei azschlüsse zum luege obs evtl. ade Steckdose ligt.
Ich bin grad dra de Tower zum ufschrube und zum luege ob evtl. en Lüfter nöd tuet und i wird mol din Vorschlag usprobiere und luege obs tuet.
Ja klar ich werd em Feuer unterm Hintern mache wenners nöd ahnimmt. :D
Danke dir :)

Kommentar von Maboh84 ,

jo kasch au eifach e andereri steckdose bi dir dihei neh - fänd ich aber scho chli gspässig. 
Installier mal no CoreTemp oder ähnliches um Temperature überwache, wobei denn gits normalerwiis en reboot und nöd so en komisch seich... zu guter letzt es bios/uefi update fahre... aber jo, chani mer eigentli au nöd vorstelle....
gruess

Keine passende Antwort gefunden?

Fragen Sie die Community