Frage von mainsword, 13

Unsupported major.minor version 52.0 /// AT Resonant Rise?

Hey leute, ich habe folgendes Problem. Auf meinem Debian Server, habe ich erfolgreich schon mehrere (auch gleichzeitig) minecraft Server drauf laufen lassen. (unteranderem Modpacks) Nun möchte ich vom AT launcher, dass Modpack Resonant Rise mit meinen Freunden zocken, aller ding erscheint folgender fehler:

"java.lang.UnsupportedClassVersionError: thaumicenergistics/fml/ThECore : Unsupported major.minor version 52.0"

Was kann ich bei dem Fehler machen? ( Unsupported major.minor version 52.0)

Antwort
von LolerMC, 13

Der Mod "TheCore", braucht eine neuere/ältere Java-Version! Schau mal welche Java-Version du auf deinem PC installiert hast und installiere diese dann auch auf dem Debian-Server!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten