Frage von ZombiemamLP, 20

Unsupported major.minor version 52.0?

Ich habe jetzt mal nach einer Pause ein Plugin für Minecraft programmiert mit dem man zum Spawn zurückkommt. (Eigentlich ganz simpel). Mein Problem ist jetzt nur, dass das Plugin auf meinem Nitrado-Server nicht läuft und der Fehler Unsupported major.minor version 52.0 kommt. (Hier der Abschnitt: http://hastebin.com/xotemuvido.profile ). Ich habe schon Java 7 installiert und mit Java 7 kompiliert, aber es hat sich nichts geändert. Wenn jemand eine Lösung für mein Problem hat, würde ich mich sehr darüber freuen. Danke im Voraus.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von SpidiaHD, 7

Ich würde eher sagen, dass es an der Minecraft Version liegt. Also dass das Plugin zum Beispiel 1.9.1 hat, und der Server auf der 1.10 läuft. Zumindest war das bei mir mal so.

Ich hoffe ich konnte helfen

Antwort
von LudwigSchindler, 15

Ich glaube dein Problem ist, dass der Server auf Java 7 läuft und du das Plugin mit Java 8 geschrieben hast.

Kommentar von ZombiemamLP ,

Ich habe doch geschrieben, dass ich das Plugin mit Java 7 kompiliert habe....

Keine passende Antwort gefunden?

Fragen Sie die Community