Frage von Fischk0pf02, 13

Ubuntu 14.04 PHP5 problem?

Hallo ich habe ein Problem beim installieren von Apache2 auf meinem Root. Er läuft auf Ubuntu 14.04. Es kommen immer diese Fehlermeldungen : E: Package 'php5' has no installation candidate E: Package 'libapache2-mod-php5' has no installation candidate Woran liegt das ? Kann mir wer Helfen ? Danke :)

Antwort
von PhotonX, 6

Sicher, dass es sich um 14.04 handelt und nicht zum Beispiel um 16.04? Wenn ja, mache ein "sudo apt-get update" und versuche es nochmal.

Kommentar von Fischk0pf02 ,

Es war 16.04... Habe beim Installieren wohl einen Fehler gemacht.Danke

Kommentar von PhotonX ,

Dann wird es wohl nichts mit PHP5, es sei denn, du nutzt ein PPA: http://askubuntu.com/questions/756181/installing-php-5-6-on-xenial-16-04

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten