Frage von Cultist, 31

Ubuntu 14.04 / Filezilla installieren / Wie?

Hallo liebe leute, ich hab da ein Problem. Unzwar kriege ich es nicht hin die aktuelle Version von FileZilla zu installieren. Ich habe Zugangsdaten zu einem Server bekommen und unter meinem Win-Pc kann ich mich damit auch verbinden. Wenn ich es nun unter Ubuntu versuche kommt der Fehler "GnuTLS error -12: A TLS fatal alert has been received. / Herstellen der Verbindung zum Server fehlgeschlagen". Deswegen wollte ich nun das FileZilla Updaten um so hoffentlich das Problem zu umgehen. Wenn ich es ueber "sudo apt-get install Filezilla" mache gibt er mir immer die selbe (alte) Version. Wenn ich ueber Filezille nach Updates suchen lasse laesst er mich eine gepackte Datei downloaden. In dieser gepackten Datei befindet sich ein "bin" und ein "share" Ordner. (Was genau da drinnen ist koennt ihr euch auch selbst anschauen wenn ihr die Linux Version der Hauptseite downloaded: https://filezilla-project.org/).

Meine Frage lautet nun: Wie installiere ich FileZilla mit hilfe dieser 2 Ordner (sprich ohne "apt-get install Filezilla"?

Danke im voraus. mfg Cultist

Antwort
von Minihawk, 19

Dein Problem liegt mit größter Wahrscheinlichkeit nicht an der Software-Version, sondern an den Einstellungen für die Verschlüsselung. TLS ist eine Art, Daten zu Verschlüsseln (oder auch nur, Zugangsdaten zu verschlüsseln).

Der FTP-Server verlangt bestimmte Zugangsart, die du bei der Anwahl des Servers einstellen musst.

EIne neuere Filezilla-Version wird hier nichts bringen.

Kommentar von Cultist ,

Es funktioniert trozdem nicht :(

Auf meinem Windows Pc funktioniert es Problemlos habe es jetzt mehrmals probiert und komme jedesmal rein (auch wenn ich alle Daten nochmal neu eintrage). Wenn ich es ueber Ubuntu machen moechte klappt es nicht und es kommt jedes mal die Meldung:

Fehler:GnuTLS error -12: A TLS fatal alert has been received.
Fehler:Herstellen der Verbindung zum Server fehlgeschlagen

Habe es mit allen Varianten probiert.

- Explizites/Implizites/Unverschluesseltes FTP über TLS erfordern.

Und auch sowohl Anonym als auch Normal (mit Zugangsdaten).

Keine passende Antwort gefunden?

Fragen Sie die Community