Frage von bestboy1301, 123

ts3 verbindung zum server kann nicht hergestellt werden?

ich habe folgendes problem und zwar kommt wenn ich dem server meines kumpels joinen will folgender ablauf im chat: Versuche den Hostnamen (servername) aufzulösen Versuche zum Server auf (servername) zu verbinden Verbindung zum Server fehlgeschlagen Auf jeden anderen server kann ich joinen nur auf DIESEN nicht. Alle meine kumpels haben allerdings keine probleme, woran liegt das???

hoffe auf eine schnelle antwort Vielen Dank

Expertenantwort
von tsSupport, Community-Experte für Teamspeak & ts3, 91

Hallo,

hast du die Adresse des Servers richtig eingegeben? Kopiere die Adresse des Servers, wenn möglich.

Ist der Server sicher online? Haben sich deine Freunde zu diesem Zeitpunkt auf dem Server befunden?

Hast du versucht, deine Firewall du deaktivieren?

Was wird dir in der Kommandozeile unter Windows bei folgenden Befehlen ausgegeben?

ping [IP-Adresse des Servers]
tracert [IP-Adresse des Servers]

LG Marc

Kommentar von bestboy1301 ,

Das mit der Windows Kommandozeile probiere ich morgen, alle anderen Bedingungen habe ich überprüft, diese sollten alle kein Problem darstellen, IP stimmt, Server ist auch sicher online. 

Danke für die Antwort :)

Kommentar von bestboy1301 ,

also: ping [IP-Adresse des Servers] =18-21ms, bei dem anderen steht folgendes: Routenverfolgung zu servername[111.111.111.11]
über maximal 30 Hops:

1 <1 ms <1 ms 1 ms zyxel.com [ip meines routers]
2 1 ms 1 ms 1 ms [ip meines hauptrouters an den der aus 1. angeschlossen ist]
3 * * * Zeitüberschreitung der Anforderung.
4 12 ms 13 ms 13 ms [ip bei der ich nicht weiss ob es gefährlich ist sie öffentlich zu machen]
5 19 ms 13 ms 13 ms [ip bei der ich nicht weiss ob es gefährlich ist sie öffentlich zu machen]
6 15 ms 14 ms 13 ms [ip bei der ich nicht weiss ob es gefährlich ist sie öffentlich zu machen] 
7 16 ms 13 ms 12 ms [irgendeine adresse aus zahlen und buchstaben mit .net am ende] [irgendeine ip]
8 32 ms 31 ms 29 ms [irgendeine ip]
9 14 ms 15 ms 13 ms [gleiche adresse wie oben aus zahlen und buchstaben mit .net am ende]

[irgendeine ip]
10 13 ms 13 ms 12 ms [irgendeine ip]
11 14 ms 14 ms 18 ms **eb07.nitrado.net [irgendeine ip]

Ablaufverfolgung beendet.

Kommentar von tsSupport ,

Vermutlich ein Problem mit dem Nameserver. Hast du versucht, dich mit der IP:PORT-Kombination auf den Server zu verbinden?

LG Marc

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten