Frage von StephanHedd, 175

TS3 SinusBot startet nicht?

Hallo zusammen ich bräuchte hilfe da mein SinusBot nun seit einiger Zeit nicht mehr startet wenn ich versuche den Bot zustarten (nicht ihn zum Joinen zubewegen) läd er kurz und dann passiert nichts mehr ...

Meine Frage ist nun wie bekomme ich meinen Bot wieder zum laufen neuinstallieren hat nichts gebracht :/

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von CaliXXen, 101

Wenn sich der SinusBot nicht öffnet ist die Version vermutlich abgelaufen. 

Ich spreche von der aktuellen Beta-Version, die man im Forum und nicht auf der öffentlichen Webseite bekommt - diese haben ein Ablaufdatum.

Nach 8 Wochen muss ein Update gemacht werden, erst danach lässt sich SinusBot wieder starten.

Notfalls kannst du auch einen SinusBot hosten lassen, dieser ist auch 24/7 verbunden. Die Partner findest du auf der Webseite von SinusBot.


Kommentar von StephanHedd ,

wie genau update ich den?

Kommentar von StephanHedd ,

ah oki ich hab den jz geupdatet aber kann keine Musik mehr hochladen :I

Kommentar von StephanHedd ,

oke sämtliche Probleme behoben danke für die Antwort ^^

Antwort
von zdraiin, 117

Du musst das Programm Ōffnen dann offen lassen dein Browser ōfnen dich auf dem Interface anmelden und Oben recht ist auf der Seite ein An/Aus button da klickst du drauf dann geht ein extra ts fenster auf

Kommentar von StephanHedd ,

das ist ja das Problem das Programm selber öffnet ja nicht :/

Kommentar von zdraiin ,

Dann Starte das als Admin und mach dein Antiviren programm aus und wenns sein muss die firewall

Kommentar von StephanHedd ,

alles schon versucht geht immernoch nicht ^^

Antwort
von StephanHedd, 78

oke nen Kumpel von mir hat das selbe Problem vllt liegt es an den SinusBot Servern?

Antwort
von airoxx, 90

Ich habe seit Heute genau das gleiche Problem, Es Ladet eine Halbe Sekunde und dann Passiert nichts. Im Taskmanager ist auch nichts zu finden.

Antwort
von airoxx, 63

Das kann auch sein weil ein Freund von mir benutzt den SinusBot auch und er hat genau das selbe Problem.

Antwort
von marcelstr, 25

Du musst den Bot updaten über die Website! Das Update kam heute Mittag raus.

Pls als hilfreichste Antwort machen. DANKE

Kommentar von StephanHedd ,

Netter versuch aber es gibt kein update ^^

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten