Frage von mrcee1,

Trotz LAN Verbindung kein Internet!

Mit dem Laptop meiner Schwester konnte man per LAN Kabel anfangs ganz gut ins Internet.Jetzt klappt irgendwie gar nichts mehr,die Verbindung ist zwar aufgebaut,aber es können keine Internetseiten bei IE oder FF geladen werden.Da steht dann immer:Server nicht gefunden oder Seite kann nicht geladen werden.Service Pack 3 haben wir auch heute installiert,klappt aber auch nicht besser.Hoffe ihr könnt helfen!

Hilfreichste Antwort von Cornflakemaus,

Also bei uns war das allergleiche!! Es lag dann an dem Internetanschluss voneiner Störung !! Uns passiert es zu zeit so etwas ziemlich oft !! Mein Vater ruft dann meistens dort an und die beheben dann den Fehler, und schon geht die Sache wieder. Ich hoffe ich kann dir damit ein bisschen weiter helfen... Liebe Grüße Cornflakmaus <3

Kommentar von mrcee1,

Das Internet klappt ja bei den anderen aus meiner familie auch per lan kabel....

Kommentar von Cornflakemaus,

Das ist natürlich komisch... vielleicht stimmt einfach der Anschluss zu dir nicht ... am besten were es wenn ´du einfach mal da anrufst wo ihr das mit dem Anschluss etc. herhabt... den Anbieter anrufen der das mit dem Internet regelt...

Antwort von dasPE,
1 Mitglied fand diese Antwort hilfreich

was ist denn genau womit verbunden?

Kommentar von mrcee1,

der laptop per LAN Kabel mit dem Modem

Kommentar von dasPE,

also kein access-point dazwischen? gebt ihr die zugangsdaten dann per software an das modem?

Kommentar von mrcee1,

genau.muss ein acces ponit dazwischn sein? denn bei den anderen aus meiner familie klappt die verbindung laptop zum modem auch

Kommentar von dasPE,

also. ein reines modem hat nur eine anschluss (ausser dem netzteil :) ). dieser kommt bspw. in einen accesspoint. und dort werden die anderen rechner eingestöpselt. wenn ihr nun die anderen rechner in das modem einstöpselt, dann habt ihr vermutlich kein reines modem sondern ein kombi gerät, oder? was habt ihr denn da für ein gerät?

Kommentar von mrcee1,

ein modem mit mehreren netzwerkkabelanschlüssen

Kommentar von dasPE,

also ein kombigerät. kannst du mir mal sagen welcher hersteller, und was für eine produktbezeichnung.

Kommentar von dasPE,

funktionieren eigentlich die anderen rechner, während ihr den laptop testet?

nicht, dass ihr da das 5. Kabel rausnehmt, und dort den laptop einstöpselt... und damit die dsl-verbindung kapppt :D

Kommentar von mrcee1,

die anderen laptops und rechner klappen unter der LAN verbindung

Kommentar von mrcee1,

FritzBox Wlan 7240

1&1

Kommentar von dasPE,

aha >> WLAN Router mit integriertem Modem, ISDN Telefonanlage, VoiP Gateway, USB Host, Medienserver

Kommentar von dasPE,

aha >> WLAN Router mit integriertem Modem, ISDN Telefonanlage, VoiP Gateway, USB Host, Medienserver

Kommentar von dasPE,

vielleicht seid ihr im offline-modus vom ie? oder das modem hat sich mal aufgehangen (geräte mal vom strom trennen)

Kommentar von mrcee1,

ne ist nicht im offline modus,modem haben wir auch schon vom strom entfernt....

Kommentar von dasPE,

so. jetzt hattet ihr ja vorhin mit manueller ip-eingabe rumprobiert usw... // habt ihr das wieder auf dhcp eingestellt? // was kommt denn heraus, wenn du unter windows > ausführen... cmd eingibst, dann ipconfig /all

Kommentar von mrcee1,

hab ich auch schon gemacht,ist trotztdem nicht besser geworden...

Antwort von dasPE,

die 7240 hat die lan-anschlüsse gelb. dort habt ihr den laptop eingesteckt, wie auch weitere geräte?

//

per wlan wollt ihr nicht ins internet?

//

habt ihr vom dhcp eine ip-adresse erhalten? sieht man bspw. unter status (2. reiter) der netzwerkverbindung > von dhcp zugewiesen

//

dann kannst du unter windows start > ausführen ... den befehlt cmd eingeben. ein dos-fenster öffnet sich. da gibst ipconfig ein. es findet sich ein eintrag unter standardgateway. diese gibst du im browser mal ein (ohne http: und schnickschnack)...

//

öffnet sich die http://fritz.box oberfläche?

Antwort von dasPE,

die 7240 hat die lan-anschlüsse gelb. dort habt ihr den laptop eingesteckt, wie auch weitere geräte?

//

per wlan wollt ihr nicht ins internet?

//

habt ihr vom dhcp eine ip-adresse erhalten? sieht man bspw. unter status (2. reiter) der netzwerkverbindung > von dhcp zugewiesen

//

dann kannst du unter windows start > ausführen ... den befehlt cmd eingeben. ein dos-fenster öffnet sich. da gibst ipconfig ein. es findet sich ein eintrag unter standardgateway. diese gibst du im browser mal ein (ohne http: und schnickschnack)...

//

öffnet sich die http://fritz.box oberfläche?

Antwort von dasPE,

die 7240 hat die lan-anschlüsse gelb. dort habt ihr den laptop eingesteckt, wie auch weitere geräte?

//

per wlan wollt ihr nicht ins internet?

//

habt ihr vom dhcp eine ip-adresse erhalten? sieht man bspw. unter status (2. reiter) der netzwerkverbindung > von dhcp zugewiesen

//

dann kannst du unter windows start > ausführen ... den befehlt cmd eingeben. ein dos-fenster öffnet sich. da gibst ipconfig ein. es findet sich ein eintrag unter standardgateway. diese gibst du im browser mal ein (ohne http: und schnickschnack)...

//

öffnet sich die http://fritz.box oberfläche?

Antwort von CrossPolo,

Schau mal in den Internetoptionen des Browsers unter der Registerkarte Verbindungen nach ob in den LAN-Einstellungen die Haken für den Proxyserver drausen sind (müssen drausen sein).

Andernfalls schau in den Eigenschaften deiner LAN Verbindung nach ob die IP-Adresse und die DNS-Serveradresse richtig über DHCP vergeben wurde. Bei manueller Konfiguration der IP Adresse muss in das Feld der DNS-Serveradresse die Adresse des Standartgateways des Routers eingetragen werden. Z.B. 192.168.2.1 oder 192.168.178.1

Kommentar von mrcee1,

also die Ip addresse wird automatisch gesucht und gefunden

Manuell einzugeben klappt auch nicht

Antwort von vqtruong,

du muss nachschauen ob es die richtige ip adresse hat... schaut am besten auf netzwerk und freigabecenter->netzwerkverbindung verwalten->rechtsklick auf lan verbindung->eigenschaften->internet protokol 4 und 6 nachschauen ob der blaue punkt auf Ip-adresse Automatisch beziehen ist falls nicht änder das.

Kommentar von mrcee1,

also die Ip addresse wird automatisch gesucht und gefunden

Manuell einzugeben klappt auch nicht

Antwort von redefine,

laptop mit router verbunden ?... dann mal im router schauen ... ob der lanport gesperrt wurde (kann auch mit ungesicherten wlan passieren) oder nicht richtig angeschlossen ist... also das lankabel am router... am laptop denke ich wirds nicht liegen er zeigt ja ne lanverbindung an

Kommentar von mrcee1,

ist richtig angeschlossen,bei den anderen aus der familie klappt es auch per LANkabel

Antwort von BrightsideHC,

Kann tausend gründe haben... so wie er jetzt angeschlossen ist, hat er mal bestens funktioniert? Ihr habt nichts verändert (kabel, software, etc.)?

Kommentar von mrcee1,

am anfang hat das internet noch funtioniert.nein,wir haben nichts geändert...

Kommentar von BrightsideHC,

Tja vielleicht n hardwarefehler. Am besten beim Anbieter anrufen und deinen router mal anpingen lassen. Damit kann man schonmal viel ausschließen.

Kommentar von mrcee1,

Bei den anderen aus der familie klappt es auch per LANkabel

Keine passende Antwort gefunden?

Verwandte Fragen

  • Firefox Browserverlauf löschen Ich habe mir gerade Firefox geladen. Wo kann ich denn hier den gesamten Browserverlauf löschen? Ich meine nicht nur die heute besuchten Seiten. Beim Internetexplorer ging das unter Extras. Bei Firefox kann ich dies nicht finden.

    6 Antworten
  • Nokia C7-00 ungültiger servername Wlan hallo, ein freund von mir hat ein nokia C7-00. er würde damit gerne über wlan ins internet.die verbindung ist auch aufgebaut,aber immer wenn er eine internetadresse eingibt,kommt die fehlermeldung "ungültiger servername" . das ist bei je...

    1 Antwort
  • Authentifizierunsproblem bei WLAN Verbindung also, ich wollte mit meinem handy (alcatel onetouch scribe hd8080) per WLAN ins internet. habe passwort korrekt eingegeben und er hat die verbindung aufgebaut...aber bevor er die verbindung endgültig fertiggestellt hat, hat er mir angezeigt, dass ...

    3 Antworten
  • Hilfe bei einem Laptopproblem Hallo zusammen, also ich hab mir ein Kartenspiel auf den Lapi geladen..da das Spiel voll viel Spaß macht wollte es mein Partner auf seinem Lapi auch ok USB-Stick rein kopiert und auf anderem Lapi installiert..klappte alles ohne Probleme..nur jetzt...

    1 Antwort

Fragen Sie die Community