Frage von nobbymack, 23

Trotz aktiver LAN Verbindung (direkt von Modem nach PC) habe ich über den IE keine Verbindung (Seite nicht gefunden) Habe zuvor XP neu installieren mussen?

Antwort
von unlocker, 14

probier anderen Browser oder eine aktuellere Version des IE (auf anderem Rechner offline-Installer runterladen)

Antwort
von Legomann27, 4

Gehen andere Browser? Ich meine Internet Explorer auf Windows XP ist ja jetzt auch nicht mehr so das modernste.

Antwort
von nickboy, 13

also xp verwendet man heutzutage auch nicht mehr ist viel zu alt...

hast du bei deinem modem/router mal einen anderen lan steckplatz versucht normalerweise sind da ja 4 stück.

hast du das model mal neu gestartet ? hast du mal einen anderen brower versucht ?
was zeigt denn windows unten rechts in der taskleiste an steht da das du mit dem internet verbunden bist oder nicht ?

Antwort
von Frosty1981, 11

Das Problem hatte ich auch als Windows 10 bei mir aktualisiert wurde. Ich musste den PC neu starten, dann hat es nach einer Weile wieder funktioniert.

Wenn das nicht geht, benutze einen anderen Browser.

Antwort
von baddy105, 4

Mach mal ein ping Test

Ping Test unter Windows XP ausführen

Start | Ausführen

Tippe jetzt cmd ein und klicke auf OK. Die Eingabeaufforderung (scharzes Fenster) öffnet sich.

Gebe in der Eingabeaufforderung hinter dem blinkenden Cursor

ping localhost

ein,

Drücke die Enter-Taste und warte das Ergebnisse und poste es hier.

Antwort
von DerBube01, 5

Treiber von der Netzwerkkarte Installiert?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten