Frage von CAPgaming, 76

Treiberproblem mit RX480?

Hallo, meine neue RX480 (Red Devil, Powercolor) hat ein Problem: Seit ca. 1 Stunde tritt folgendes auf: Die Lüfter wollen nicht mehr drehen... Aber im Bios oder beim Hochfahren drehen sie, also liegt's nicht am der Hardware. Ich hab den Treiber mal deinstalliert und dann haben sie sich wieder normal im Idle gedreht, wie gehabt als noch kein Treiber drauf war. Ich hab ihn neu installiert (er ist von heute aus ca 5 Tage alt, von USB Stick) und als der Treiber wieder drauf war, drehten die Lüfter wieder nicht! Ich hab den Treiber jetzt nochmals gelöscht und bin verzweifelt! Was tun in dieser Aussichtslosen Situation?!

Expertenantwort
von JimiGatton, Community-Experte für Hardware, 64

Moin,

ist völlig normal, das die Lüfter im Idle nicht drehen, aber wwenn Du im Bios bist, oder die Karre hochfährt.

Das die Lüfter ohne großartige Last nicht drehen, nennt sich Zero-Fan-Modus.

Der aktuelle Treiber ist der 16.9.2 Hotfix : http://support.amd.com/de-de/download/desktop?os=Windows+10+-+64

Ist für Win7 bis Win10.

Grüße aussem Pott

Jimi

Kommentar von CAPgaming ,

Danke für sie Antwort, aber sie drehen ja auch bei Last nicht... Ich hab ein Spiel gestartet und dann nach 2 min gemerkt dass sie nicht drehen, und da war sie 85 Grad heiss... Bin sofort rausgegangen und hab runtergefahren.

Kommentar von JimiGatton ,

Hast Du den aktuellen Treiber installiert, den ich verlinkt habe ?

Antwort
von Kunzinger, 46

Muss mir die Karte genauer ansehen, aber ich denke, dass sich die Lüfter bis zu einer gewissen Temperatur NICHT einschalten, weil das z.B. bis 60 Grad nicht notwendig ist, bzw. wird das eben vom BIOS und/oder vom Treiber geregelt wegen der Geräuschminimierung.

Antwort
von Sleighter2001, 45

Die Lüfter der Karte drehen Normal erst ab 60 Grad Celsius

Keine passende Antwort gefunden?

Fragen Sie die Community