Frage von Ibezar, 48

Tower-PC defekt?

Hallo gutefrage.net Community!

Leider Gottes musste ich vor wenigen Tagen feststellen, das mein Tower-PC wohl ein Defekt haben muss. Ich habe in lange nicht genutzt, da ich immer weiter auf Laptop und co, umgestiegen bin. Ich wollte ihn ganz normal einschalten, und das ging für die ersten Sekunden. Danach schaltete er sich wieder aus und fuhr von vorne wieder hoch. Und das ganze Spiel wiederholte sich ständig. Der Rechner bleibt so maximal 10 Sekunden eingeschaltet. Auf mein Display erschien nichts, und dies ist voll funktionstüchtig.

Ich hab also das Gehäuse geöffnet, vorsichtig geschaut ob irgendwas kaputt ist, oder ein Kabel locker ist: nicht fündig geworden. Ich tippe vielleicht mal auf ein defektes Netzteil, oder defekten RAM.

Sonstige Daten:

  • Windows 7 Ultimate 32-bit
  • intel Pentium
  • 2 GB Ram
  • Graka weiß ich grad nicht auswenig, nachschauen kann ich auch nicht mit den momentanen Zustand des Rechners. xD

Vielen Dank für eure Antworten. :)

LG

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Cayn183, 48

Viel staub auf den Board´s?

Versucht er Windows zu laden oder stürzt er vorher schon ab?

Normal wenn wichtige Bauteile defekt sind, wie z.B Grafikkarte o.ä dann startet er nichtmal mehr sondern gibt nurnoch verschiedene Pieptöne von sich, je nach dem was defekt ist.

Somit vermute ich dass es evtl auch etwas am Windows sein könnte, schonmal probiert ihn über den abgesicherten modus zu starten?

Kommentar von Ibezar ,

Da ich ja kein Bild bekomme (auch nicht im BIOS) kann ich den Rechner ja schlecht im abgesichertern Modus starten. Ich denke mal, das er versucht Windows zu laden, aber das sind ja nur reine Spekualationen. Ich seh ja nix. ^^ Piepen tut der auch nicht, der macht genau das, was er immer gemacht hat. Heißt Lüfter drehen sich, Festplatten Lampen blinken, etc. Und dann schmiert der wieder ab. :D

Kommentar von Cayn183 ,

dann vermute ich auf ein grafikkarten-defekt. Wenn möglich baue diese mal aus und ersetze diese testweiße durch eine andere.

Kommentar von Ibezar ,

Den Staub von den Boards hab ich auch weitesgehends beseitigt. Gleiche Prozedur.

Kommentar von Ibezar ,

Hm... In meinen Freundeskreis haben alle Laptops, und der einzigste, der ne Graka abgeben könnte wohnt in einer anderen Stadt, und könnte als Gamer schwer nen paar Tage auf seiner Graka verzichten. :D

Kommentar von Cayn183 ,

hmm dann weiß ich auch nicht weiter...testen ob es dann geht durch austauschen von teilen wäre halt eine möglichkeit...dann bleibt eig. nur ein Computerladen wo dass mal testen könnte.

Kommentar von Ibezar ,

Okii. Danke trz. :)

Kommentar von Ibezar ,

Du bekommst nen Sternchen. c:

Kommentar von Cayn183 ,

Danke 👍🏻

Antwort
von Win32netsky, 42

Hallo

starte einfach einmal vom CD/DVD Laufwerk, sieh was dann passiert, bleibt er an ?

Windows neu machen

Gruß

Kommentar von Ibezar ,

Um die Boot-Reihenfolge zu ändern, muss ich ja ins BIOS. Und da komm ich ohne Bild net rein. :D

Kommentar von Win32netsky ,

Der sollte bei finden von einer DVD davon starten, außer Du hast auf HDD umgestellt. Versuch mal zurück zu stellen, da ist ja noch kein Windows hochgefahren.

Gruß

Kommentar von Ibezar ,

1. Ich Idiot hab auf der HDD umgestellt. 2. Ich versteh dich leider nicht. Was soll ich jetzt konkret zurück zustellen? xD

Kommentar von Win32netsky ,

starten dabei entf Taste drücken oder f2 Bootmenü auf DVD Laufwerk umstellen

Gruß

Kommentar von Ibezar ,

Ok, versuch ich mal die Tage. :)

Kommentar von Win32netsky ,

Hast Du hinten noch ein VGA Anschluß für den Monitor? Mal wechseln. Drück einmal vorsichtig die Speicher vom RAM wieder fest.

Kommentar von Ibezar ,

Die Speicher des RAMs hab ich festgedrückt, das Display läuft über VGA. Es hat auch kein HDMI, nen Kabel hab ich auch net. :c

Kommentar von Ibezar ,

Nen andern VGA Anschluss hab ich leider nicht.

Kommentar von Win32netsky ,

Hat es geholfen? wenn nicht wohl defekt

Kommentar von Ibezar ,

Ja, das hab ich auch schon begriffen. :b Danke trz. :)

Kommentar von Win32netsky ,

Guter Ansatz von Darksider300

Teste einmal mit jeweils einem RAM Riegel, einer sollte reichen zum starten.

Gruß

Antwort
von gooo606, 23

versuch mal ins bios zu kommen. das kann dir evtl ne diagnose geben.

Kommentar von Ibezar ,

Ohne Bild kein BIOS. ^^

Antwort
von Darksider300, 16

Hatte genau das selbe Problem. Am ende war einer meiner 2 Ram riegel defekt

Kommentar von Ibezar ,

Nur doof, das ich nur ein RAM Riegel hab. Kann der trotzdem in irgend einer Weise angehen? Ich mein, ohne RAM, der funktioniert kann der auch keine 10 sek an sein, oder?

Kommentar von Darksider300 ,

nimm mal den Ram riegel Raus und versuch zu starten wenn er Piept dann ist es warscheinlich der Ram

Kommentar von Darksider300 ,

zur not Teste den Riegel mal bei einem Kumpel oder So

Kommentar von Ibezar ,

Okii, muss ich mal die Tage machen. :)

Kommentar von Darksider300 ,

es muss allerdings nicht sein das er Piept. Das tut er halt nur wenn dein Mainboard einen "Beeper" hat

Kommentar von Ibezar ,

Na Toll. Gleiche Prozedur sogar ohne den RAM. Ich glaub, dieser ist defekt. :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten