Frage von Hatsu, 138

Telefunken 3D TV Blinkt Rot, nur Hintergrundbeleuchtung?

Hallo an alle Techniker unter euch!

Folgende Problematik, mein 3D TV hat am Freitag seinen Dienst Quittiert. Modell ist: Telefunken t32r970 dvb-ct 3d

Beim einstecken in die Steckdose ist er im Standby, macht man ihn dann an, dann fängt die Power LED konstant an zu blinken. Die Hintergrundbeleuchtung geht auch an. Das wars, mehr kommt nicht, Auf die Fernbedienung reagiert er ebenfalls nicht mehr, da hilft zum ausschalten nur noch Stecker ziehen.

Habe ihn bereits auseinander genommen und die Elkos sowie Lötstellen geprüft, konnte aber nichts auffälliges feststellen.

Auch suchen in vielen Foren hat mir keine vernünftige Lösung gebracht.

Villeicht gibt es hier noch ein paar vom Fach die dieses Problem bereits kennen.

Bilder zu NT und Inverter gibt's im Anhang

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Iccchhhh, 52

Hatte ja das selbe Problem und haben nach dem auseinanderschrauben auch nichts gefunden. Dann hab ich jetzt nach einer Weile wieder mein Glück versucht nach mehrfachem Versuch den Fernseher einzuschalten hat es dann endlich mal geklappt und dann habe ich den Fernseher direkt mal wieder auf die Werkseinstellung zurückgesetzt und siehe da der Fernseher funktionier seit dem wieder :)

Kommentar von Hatsu ,

Nach ewigen Versuchen auch mal gemacht, nach gut 40 einschaltversuchen ging er an und ich konnte ihn in der Software resetten :) alles Top! Danke

Antwort
von Franky12345678, 58

Am Netzteil wirds eher nicht liegen, weil sonst käme er gar nicht so weit. Höchstens ein Kurzschluss aber dann würde der Fernseher im Normalfall abschalten. Allerhöchstens seine LED blinken lassen und sonst gar nichts.

Dieses Blinken ist wie eine Service-Lampe: Ich habe ein Problem!

Ich vermute mal:

Problem mit dem Panel, der Firmware oder auf der grünen Logikplatine.

Prüfe mal deinen Kabelanschluss: Vielleicht hat der Schirm irgendein Problem mit dem Potentialausgleich und gleichzeitig gibt es ein Problem mit einem anderen Gerät, das daran angeschlossen ist. Wenn du zwischen dem Schirm und dem Schutzkontakt einer Steckdose eine nennenswerte Spannung misst, hat das vielleicht deinen Fernseher geschrottet. Hat sich dein FI (sofern vorhanden) in letzter Zeit immer mal gemeldet?

Das gleiche kann passieren, wenn eines der Zusatzgeräte durch einen Fehler Netzspannung am Gehäuse führt. Auch dies solltest du überprüfen (gegen Erde/Schutzkontakt, tritt meist nur bei einer Einsteckrichtung auf. Also prüfen, Netzstecker in der Steckdose umdrehen und nochmal prüfen).

Ansonsten:

Hast du Ton? Spricht für ein Problem des Panels selber und der restliche Fernseher läuft "im Hintergrund".

Wie machst du ihn genau an? Über die Fernbedienung? Wenn ja, spricht das eher für ein Firmwareproblem, weil bis dahin funktioniert er ja scheinbar und stürzt dann ab, so dass die Fernbedienung nicht mehr akzeptiert wird. Kann aber auch Netzteil sein.

Gibt es parallel zum Blinken ein Fiepen/Pfeifen? Wenn ja, evtl. doch Netzteilproblem.

Wie verhält es sich, wenn du zwischen Einstecken und Einschalten richtig lange wartest? Wenn er dann mit Mühe und Not einschaltet (oder zumindest kurzzzeitig), ist es meist doch ein Kondensatorproblem.

Kann natürlich sein, dass an der Buchse, wo die Leitung rüber zur Logikplatine führt, eine Spannung nicht richtig bereitgestellt wird. Dazu müsste man aber wissen, wie die Belegung dieser Buchse ist.

Wenn es jedoch die Logikplatine erwischt hat, was mir wahrscheinlicher erscheint, hast du die goldene A...-Karte und benötigst eine neue, weil wenn, dann ist dort fast alles hinüber.

Antwort
von Iccchhhh, 39

Hallo, 

Würde gerne wissen ob das Problem nun zwischenzeitlich behoben werden konnte??

Habe nämlich das selbe Problem mit dem selben Fernseher. 

Mit freundlichen Grüßen

Kommentar von Hatsu ,

Er liegt noch zerlegt auf der Arbeitsfläche ;)

Also noch nicht sehr viel weiter gekommen.

Problem kommt auf jeden Fall vom Mainboard.

Entweder hat sich der Eprom geleert, was durch software zu beheben sein soll oder es liegt an einer Lötstelle.

Werde die Platine demnächst mal in den Ofen packen und ein reflow der Lötstellen durchführen.

Melde mich zurück wenn es geklappt hat. :)

Antwort
von Iccchhhh, 29

Danke für die Info, werde dann mal auf die Rückmeldung warten ob sich etwas getan hat oder nicht :) Aber das Softwareproblem könnte man selbst beheben??

Keine passende Antwort gefunden?

Fragen Sie die Community