Frage von Stonefall3D, 16

technic launcher [Eigenes Modpack geht nicht]?

Ich möchte ein eigenes modpack machen... (erstmal nur mit NEI [not enought items]) installiert habe ich dafür erstmal Forge... (was in dem fall ja modpack heißen muss...) ForgeMultipart, CodeChickenLib und natürlich NEI alle mods laufen auf 1.7.10

Habe die Java version 8

Wenn ich mein Modpack im technik launcher Installiere und dann auf spielen drücke schließt sich kurz der technic launcher und öffnet sich wieder

was kann ich dagegen unternehmen?

Antwort
von TheMinecrafter2, 9

kompatibilität aller mods checken sonst auf yt nach anleitung suchen und alles schritt für schritt neumachen

noob methode: forge 1.7.10 vanilla als pack downloaden und mods im mods verzeichnis ändern

Antwort
von XSirLindersX, 6

Sicje dir auf youtube ein video dazu. Habe dort eine fertige rohdatei (ohne mods) und eine ausführliche erklärung bekommen. Hab jetzt 2 eigene modpacks, das 3. Ist in arbeit

Keine passende Antwort gefunden?

Fragen Sie die Community