Frage von kenny1456, 138

Teamspeak 3 startet nicht nach Installation?

Hallo,

habe meinen Pc nach Virus formatiert und neu Windows 7 Premium 64 Bit installiert. Nun habe ich Teamspeak 3 wieder installiert,dieses starten aber nicht nach mehrmaligen öffnen mit Administrator. Habe es schon mehrmals (auch mit andern Installern)deinstalliert & installiert. Auch unter Prozesse oder in den Anwendungen (unten rechts neben der Uhr) wird es nicht angezeigt.

Hoffe um Hilfe LG

Antwort
von Marcelreaper, 120

Hallo, schau doch mal in den Systemsteuerungen, ob die Firewall oder dein Virenprogramm das Programm behindert. 
Eventuell ist es auch die falsche Bit-Version. 

Leider kann es viele Ursachen haben, also bräuchte ich schon präzisere Angaben. 
MfG Marcel 

Kommentar von kenny1456 ,

Hi, 
habe die 64 Bit-Version, also die richtige.. & unter Systemsteuerung wird Teamspeak noch nicht aufgeführt. Windows fragt mich immer nachdem ich ein Programm zum ersten mal gestartet habe ob meine Firewall dieses zulassen soll.. Oder kann ich es manuell zulassen? LG :) 

Kommentar von Marcelreaper ,

Ja das funktioniert. 

Schau doch mal hier vorbei : 

http://windows.microsoft.com/de-de/windows/communicate-through-windows-firewall

Antwort
von kenny1456, 92

Habe aus Verzweiflung die 32 Bit Verison installiert, diese funktioniert nun trotz 64 Bit System !! 

Antwort
von Pstr0, 87

Wende dich doch an den TS3 Support (https://support.teamspeakusa.com/index.php?/Knowledgebase/List/Index/10/english)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten