Frage von monlight45, 25

System bootet nicht mehr, blackscreen?

Guten Abend, vor einigen Tagen habe ich von Linux auf ein Dualboot gewechselt und beide Systeme neu aufgesetzt, und die Festplatte in 2 Teile partizipiert; bis dahin war noch alles gut. Hab auf der Win7 x64 Partition alle Treiber installiert, und mir EasyBCD herunter geladen, um den Dualboot zu einem Auswahlmenue hinzuführen; funktionierte nicht, da Windows im falschen Modus gestartet wird - halb so schlimm, stell ich's eben um.. naja, bis zu dem Gedanken kam ich zumindest, doch als ich am nächsten Tag den PC nochmal starten wollte, habe ich ca 6-7 Anläufe gebracht, bis ich endlich booten konnte, davor nur blackscreen. Nun, heute habe ich den PC ebenso nochmal hochfahren wollen, doch funktionierte diesmal nicht einmal nach ca 20 Anläufen. Die Festplatte, CPU, GPU und der Lüfter sind funktionierend zu sehen und zu hören, doch ich bekomme nur blackscreen; keine chance ins BIOS zu gelangen.

Bis jetzt habe ich versucht; - alle Komponenten noch einmal versucht, rein zu drucken - USB, etc zu entnehmen und nur die Tastatur daran zu lassen - auf cd booten zu lassen (BIOS ist eingestellt, dass zuerst auf cd gebootet werden solle, Hoffnung gehabt dass es funktioniert)

Ich hab bisher kein Anhaltspunkt was von der Hardware defekt sein kann, oder ob gar etwas defekt ist. Ist es möglich, dass ein schlichter Virus, dies verursachen kann? Wenn ja, wie kann ich die w7 Partition neu aufsetzen?

Danke im voraus,

Antwort
von WosIsLos, 9

Gibt es keine Piepstöne?

Kommentar von monlight45 ,

Nein, das Mainboard gibt nur diesen Ton bei fatalen Fehlern aus. Ist bei mir nicht der Fall. Geräuschen zu urteilen, fährt er auch Standardgemäß hoch, genau wie vorher.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten