Frage von DasHex, 19

Synthesia mit M-Audio Asio Karte betreiben (ohne asio4all oder virtualmidi)?

Leider finde ich seit Tagen nichts im Internet und ich habe das fummeln und basteln aufgegeben.

Ich besitze ein M-Audio Code61 und eine M-Audio 1010lt ...

Ich bekomme es aber ums *** nicht hin, dass Synthesia diese als Ausgang nimmt.

Jede Suche endet bei Virtual Midi oder Asio4all doch beide kann ich bei mir nicht sauber laufen lassen weil diese sich mit meiner AsioSoundKarte nicht verstehen. Darüber hinaus wird dann sogar meine AC97 5.1 Soundkarte irgendwann nicht mal mehr angezeigt weil die ihren Asio Kleinkrieg veranstallten.

Gibt es eine Möglichkeit in Synthesia meine vorhandenen ASIOtreiber als Ausgang zuzuweisen? Oder endet es nun echt darin das ich entweder auf mein 5.1 verzichte oder auf das Programm?

Antwort
von felixuser, 11

Sorry aber irgendwie verstehe ich folgenden Hintergrund nicht eindeutig, oder kann ihn nicht vollständig nachvollziehen. 

Jede Suche endet bei Virtual Midi oder Asio4all doch beide kann ich bei mir nicht sauber laufen lassen weil diese sich mit meiner AsioSoundKarte nicht verstehen.

AC97 -> Solange Asio läuft ist die Parallelausgabe deaktiviert, ob sich das deaktivieren lässt, müsste ich auch erst schauen. Empfinde ich aber als störend, wer will schon beim Musik machen Windows Sounds etc..

Wenn du eine Latenz arme, und Qualitativ hohe Soundausgabe willst ist der Asiotreiber, für dich die erste Wahl.

Bei meiner ESI Karte gäbe es die Möglichkeit, über ein kleines Tool Namens "DirectWire" vermutlich dein gewünschtes Szenario zu lösen. Ob dies Tool auch mit anderen Karten läuft, konnte ich auf die schnelle auch nicht eindeutig feststellen.

Kommentar von DasHex ,

Ich nutze mein Soundsys zum Zocken da will ich die AC97 haben und die haben auch kein Problem mit der Karte ... aber um im Synthesia auch nur Sound raus zu bekommen wird mir immer wieder VirtualMidi vorgeschlagen sobalt ich diesen aber installiere ... funktioniert das ganz ein mal und nach einem Neustart Wird der AC97 triber gar nicht mehr gestartet und VirtualMidi ... macht auch nur noch fehler. Geht tatsächlich nur um eine möglichkeit das Synthesia die Karte als Ausgang zuzuweisen.

Kommentar von felixuser ,

Ich hatte mal folgendes Problem bei mehreren Soundkarten, deines hört sich ein wenig so an.

Kann es sein das du mehrere verschiedene Tools mehrerer Soundkarten selbst nutzt, (Lautstärke, Equalizer, Effekte, etc.)  

Versuche mal alle Sound Treiber nochmal komplett sauber zu deinstallieren (neustarten) dir die neusten Treiber von der Homepage herunter zu laden. 

Achte darauf das du nur den Treiber installierst, falls das nicht möglich ist, nutze lieber die Windows Treiber Suche 

Danach nutzt du möglichst nur noch ein einziges Tool am besten die Windows internen Werkzeuge für Konfiguration und Co.  Die anderen möglichst gar nicht installieren, hier ist leider häufig noch Konfliktpotential.

Wenn du mir nochmal ausführlich erklärst warum du nicht ASIO nutzt. Den auf die ASIO Treiber sollte dein Fokus liegen, den ASIO arbeitet in der regel Neutral und parallele im Hintergrund. 

Kommentar von DasHex ,

Dieses ein Programm (Synthesia) zeigt mir die Soundkarte nicht an ... ich nutze Asio bei jeder art von Musik bzw Produktion ... doch das Programm erlaubt mir nicht meine Karte als ausgang zu verwenden und ich weiß nicht warum.

Ich wollte allerdings eh mein Sys neu aufsetzen da kann ich auch gleich mal deinen Weg versuchen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten