Frage von TheRiderGaming, 15

stotterndes abspielen von videos über chrome?

Folgendes: Erst vor einem Monat wurde mein Laptop mit einem neuen speicher, und einer frischen Windows-installation ausgestattet. Trotzdem scheint die widergabe von YouTube Videos über Chrome noch schlechter von statten zu gehen als vorher.

Hier ein paar infos über das gerät, das dies eigentlich können sollte:

Modell: Lenovo ThinkPad T500 (generalüberholt)

2x2GB DDR3 Arbeitsspeicher

Intel Core 2 Duo Prozessor, 2,53GhZ auf 2 kerne, Penryn serie, Modell T9400

Grafikprozessor #0: Intel GMA 5400MHD

Grafikprozessor #1: ATI RADEON HD3650, 256MB Grafikspeicher, Switchable graphics

Speicher: SanDisk SSD ULTRA II 240GB SSD

OS: Windows 7 Home Premium 64-bit OS

Antivirus: Bitdefender Total Security 2017

Die energiesparfunktionen von Lenovo sind alle deaktiviert. gelegentlich ist Rainmeter aktiviert, aber kann aus gutem grund nicht die ursache sein keine änderung bei deaktivierung). ebenso MEGAsync oder f.lux.

Die meiste zeit ist auch der Hochleistungsgrafikprozessor aktiviert. Windows Aero ist ebenso aktiviert, sonst würde der energiespargrafilkprozessor ausreichen. Chrome und alle anwendungen sind auf dem aktuellen stand, und es ist kein Dualboot eingerichtet. Partitionierung ist nur die von Windows standardmäßig vorgenommene partitionierung. Der Browser hat lediglich 2 Adblocker (einer reicht nachweislich nicht aus), sowie ProxFlow aktiviert. Zusätzlich noch AdBlock für Youtube und NoScript eventuell auch noch.

Antwort
von dsteinigfn, 9

Deinen Angaben zum Gerät würde ich entnehmen, dass die Stotterei nicht an der Hardware liegen sollte! Bliebe noch die Frage, welche Bandbreite Deine Internet-Verbindung hat und ob die Stotterei nur bei Youtube-Videos auftritt, oder auch bei Videos von anderen Anbietern?

Versuche die möglichen Fehlerquellen einzukreisen:

Zuerst würde ich einen Router-Neustart empfehlen.

Dann solltest Du alle anderen Netzteilnehmer vorübergehend deaktivieren (Handys, Laptops, Smart-TV usw.).

Wenn Dein PC über Kabel am Netz hängt, deaktiviere das WLAN im Router, um einen evtl. Fehler dort auszuschließen. Vermeide LAN-Adapter (über die 220V-Stromleitung)!

Wenn das alles nichts hilft, versuche verschiedene Player - nicht nur Google!

Irgendwo muss der Fehler letztendlich zu finden sein!

Keine passende Antwort gefunden?

Fragen Sie die Community